Tutoriel – Installer un disque dur de plus de 4Go avec PFS3

Forum News Room Actualités Tutoriel – Installer un disque dur de plus de 4Go avec PFS3

Ce sujet a 332 réponses, 22 participants et a été mis à jour par Zarnal Zarnal, il y a 5 jours et 23 heures.

15 sujets de 301 à 315 (sur un total de 333)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #54959

    3virgule14
    • Level 2
    • Messages : 57

    Bon hé bien, ça ne fonctionne pas mieux, toujours 8gb de détecté. Je suis déçu. Du coup je vais tenter de trouver un disque plus petit. Tu penses que c’est la trop grande capacité qui pose problème ou juste pas de bol sur ce disque ? On peut monter jusqu’à quelle capacité tu penses ?

    En tous cas merci pour ton aide précieuse qui m’a permis de trouver d’ou venait le problème. :good:

     



    #54960
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Perso, en IDE physique, lorsque j’avais testé sur hard à l’époque sur un 1200, je crois me souvenir que c’était un disque inférieur à 100Go (peut être un 80). Mais j’avais préparé sous WinUae via un adaptateur USB/IDE. Testé également sur des fichiers HDF, sur un disque dur externe USB. Mais uniquement en kickstart 3.1.

    Le PFS3 peut gérer des disques jusqu’à 2Tb en théorie.

    Après, le hic, c’est de tomber sur un cas particulier. Ce n’est pas forcément ton disque, cela peut être également le kickstart 3.0. Francouai avait testé le tuto sur son 4000 mais était en 3.1 il me semble. Ce soir, je referai des tests en 3.0 pour voir au niveau de la detection.

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #54961
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    J’ai testé vite fait.

    Sur un disque physique USB de 160Go, avec le kickstart 3.0, j’ai réussi à reproduire tes 1ers freezes. C’est le bootblock de la disquette qui semble en cause. Aucun souci en 3.1. Rien à voir avec le 040 du coup.

    Maintenant, avec le  » Zarnal Beta 4 « , en rom 3.0, je n’ai pas ce souci de reconnaissance de taille. Par contre, n’ayant pas la rom 3.0 du 4000, c’est celle du 1200 qui est utilisée. J’ai adapté la version du scsi.device en conséquence.

    Je vais essayer avec la 3.1 du 4000 pour voir.

    Edit : également ok en 3.1+4000.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #54964

    3virgule14
    • Level 2
    • Messages : 57

    Ok du coup que penser du Ks 3.1.4 ? Tu as pu tester ce Ks toi ?

     

    #54967
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Non, je ne l’ai pas testé. J’ai juste lu des retours.

    Si c’est un souci de kickstart, cela va te régler le problème instantanément. Puisqu’il faut déja un 3.1 pour patcher le 43.45.

    Je précise que pour mon test de ce matin, ce n’est pas un drive IDE qui a été testé mais un USB. Cela change peut être la donne.

    De même, la disquette ne pose pas de souci(s) avec un hardfile ou un directory sous WinUae.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #54992

    3virgule14
    • Level 2
    • Messages : 57

    Haaaa :yahoo:
    Me voilà content, j’ai trouvé un disque de 40gb qui semble vouloir rouler, j’ai une capacité qui même si elle affiche un chiffre faux semble ok !
    Enfin.
    Du coup metci encore à toi Zarnal pour ton aide précieuse. Sans toi je n’y serai pas arrivé :-(
    Je suis en train de coller 1 Workbench sur la partition 1,on reactivera la 2 apres.

    #54996
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Chiffre faux ?

    Sous check4gb ?

    Ou bien sous une partition ? Si c’est le cas, c’est normal en 3.1 pour les reports.

    Tu arrives à créer une partition de plus de 8Go ?

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55000

    3virgule14
    • Level 2
    • Messages : 57

    Oui les chiffres sont fantaisistes mais sont bien bons dans check4gb, donc c’est cool 😎. Maintenant je galère pour installer mon lecteur cd asus 😭

    Il est bien détecté mais idefix97 ne semble pas vouloir l’installer comme il devrait. Bon je n’ai pas encore tout essayé, je vais enquêter.

     

    #55256

    3virgule14
    • Level 2
    • Messages : 57

    Hello Zarnal et tous les autres, j’ai  reçu mes roms 3.1.4 et le problème de reconnaissance de mon 500gb est résolu puisque avec ces roms, tout semble rouler. J’ai meme pu installer mon lecteur cd lui aussi reconnu et fonctionnel. Je dois encore tester que tout est bien stable quand j’aurai installé tous mes drivers et tout le wb.  B-)

    #55286
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Et bien voici une bonne nouvelle. :yahoo:

    Ce tutoriel est plus destiné au système 3.1.

    Par contre il va falloir que je regarde ce bootblock de plus près pour les systèmes en 3.0 et tenter d’isoler le souci.

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #55678
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Disquette mise à jour.

    – Dorénavant les remerciements fonctionnent en OCS et non plus uniquement en AGA. Cela faisait un peu tâche. :-p

    – Le tooltype scsi.device est revenu à sa place (souci signalé par Giants après une précédente maj bancale utilisant le uaehf).

    – Downgrade du scsi.device pour éviter certains problèmes. Les dernières versions n’étant pas toujours les plus adaptées.

    Testée fonctionnelle sur :

    A600/2.04 hard et WinUae

    A1200/3.1 hard et WinUae

    Elle demeure problématique avec le <=kickstart 3.0. La flèche n’apparait pas directement au menu et un freeze/écran gris se manifeste rapidement.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55771
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Voici les nouveaux liens :

    Disquette universelle kickstart 2.04 (A600) ou 3.1 (1200/4000)

    Disquette uniquement pour le kickstart 3.0 (A1200/4000)

    Pour cette dernière la présentation diffère légèrement. Plus de bootmenu mais un choix proposé depuis le Cli.

    Rappels divers importants :

    – Mode administrateur indispensable.

    – Lors du chargement du filesystem la barre de PFS/3 à la place de PFS\3 sinon retour en DOS standard. Et donc formatage en FFS.

    – Appuyer impérativement sur Entrée et ne pas passer à un autre champ avec avec la souris lors de la saisie des valeurs Mask, Buffer, Cylinders ou autres. Votre saisie ne serait alors pas prise en compte.

    – Allez y vraiment mollo avec la taille des buffers sur des machines stocks si vous avez plus de 3 partitions. Une catastrophe est vite arrivée avec un 600 1Mo :lol:

    – Si vous ne voulez pas vous prendre la tête avec le curseur fou de la taille de partition, saisissez manuellement le nombre de cylindres.

    – Ne dépassez surtout pas 104Go sur une partition. Au dessus c’est à vos risques et périls

    – Si vous n’utilisez pas la config WinUae fournie, veillez à désactiver  » Add PC Drives  » dans CD et Hardrives.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55887
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Autres trucs :

    Evitez ce cas de figure au risque de surprises. :p L’accès direct à DH3 ne serait alors pas possible directement  bien que la partition soit < à 4Go (jusqu’à ce que le scsi.device soit chargé).

    DH0 : 4Go Formaté PFS3

    DH1 : 4Go  Formaté Mac HFS

    DH2 : 100 Go Formaté PFS3

    DH3 : 4Go Formaté PFS3

    – Les partitions > 104 Go sont possibles en PFS3 dorénavant bien qu’expérimentales. A manier avec prudence.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #56481
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2551

    Je vais revoir le bootblock pour ne pas s’embêter avec la rom 3.0 et 3.1.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #56675
    SKYNET
    SKYNET
    • Level 2
    • Messages : 45

    Houla cela commence à devenir bling bling le Zarnal boot disk! :heart:

    Amiga 1200,Tour E/Box, Mediator PCI 1200 Hack 3,3v, Blizzard 1240 PPC 256MB, Radeon 9250, Sound Blaster, Ethernet, Carte TV TerraTec Terra TValue, CF 8 et 16 GB Dual Boot Os 3.9 & 4.1 Classic 4xEIDE.

    Amiga 1200 Desktop Escom, Blizzard 1230 16MB, Indivision MK 2, 3 Floppy drive dont 1 HD, CF 4Go.

    Amiga CD32 SX1 8MB.

    + 2 Amiga 500, 1 Amiga 4000 Desktop au galetas, 1 CD32, 1 Amiga 600, 1 Amiga 1200 AZERTY, 1 CD32 en réparation chez Amedia-Computer.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 301 à 315 (sur un total de 333)

Vous devez être connecté pour répondre à ce sujet.