Problème de vidéo sur Amiga 500

Forum Amiga Hardware Problème de vidéo sur Amiga 500

  • Ce sujet contient 33 réponses, 9 participants et a été mis à jour pour la dernière fois par stephbb75, le il y a 6 jours et 13 heures.
  • Créateur
    Sujet
  • #128999
    Fred
    • Level 1
    • Messages : 19

    Bonjour,

    Je suis en train de dépanner l’Amiga 500 d’un ami. Je précise que je n’ai jamais eu ce genre de machine, plutôt habitué à réparer des CPC…

    Le souci initial était l’alime HS. Je l’ai donc remplacée par une Meanwell.

    L’Amiga démarre correctement, mais le lancement des jeux pose problème : la vidéo devient soudainement toute parasitée. Cf :

    https://vimeo.com/63456225

    Ce qui est bizarre, c’est que juste avant, ça m’affiche parfaitement l’image de présentation ! Et ce problème survient avec tous les jeux ! J’ai aussi l’impression que sur certain, ça freeze. Mais avec la vidéo toute brouillée, c’est peut-être juste qu’il attend une touche que je ne vois pas.

    De quel chip peut provenir ce problème ? J’ai retiré et nettoyé les contacts de tous ceux sur support, sans résultat.

    Est-ce que l’alime, en cramant, a pu entraîner la destruction (partielle) de certains chips ? Lesquels ?

    J’attend une ROM de test (en espérant qu’elle fera plus que les tests lors du boot), mais si vous avez des idées, en attendant, je suis preneur.

    Merci d’avance pour vos lumière !

3 réponses de 31 à 33 (sur un total de 33)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #130552
    flaco
    • Level 2
    • Messages : 53

    Comme ce sont des puces de 4 bits alors les 4 sont bien nécessaires simultanément car le système y accède par son bus de 16 bits. Et il suffit d’un défaut sur l’une d’entre elles pour que ça plante.



    #130609
    Fred
    • Level 1
    • Messages : 19

    Merci ! Je vais vérifier ces références…

    #130656
    stephbb75
    • Level 3
    • Messages : 89

    Salut,

    Merci ! Je vais vérifier ces références…

    Par contre, tente de trouver 4 puce de la même ref, le mélange ne fonctionne pas toujours ;-)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
3 réponses de 31 à 33 (sur un total de 33)
  • Vous devez être connecté pour répondre à ce sujet.