[Résolu] Erreur d’install sous amigaos 3.2.1 (fs-uae) ne trouve pas installer

Forum Autour de l’Amiga Amiga OS 4 – MorphOS – UAE – AROS [Résolu] Erreur d’install sous amigaos 3.2.1 (fs-uae) ne trouve pas installer

  • Ce sujet contient 18 réponses, 4 participants et a été mis à jour pour la dernière fois par Kimy, le il y a 5 mois et 1 semaine.
  • Créateur
    Sujet
  • #148360
    80’$_Barbar1an
    • Level 4
    • Messages : 142

    Bonjour à tous,

    J’ai peut-être trouvé mon A600, en attendant de le recevoir, j’ai commencé à faire mumuse avec l’amigaos 3.2.1 sous fs-uae car je compte bien en faire mon système pour cette machine (même si j’utilise principalement la 3.9 sur mes autres machines emulées), du coup je tests des applications à installer, d’ailleurs si vous avez un top 10 des logiciels que vous installez sur vos machines adorées je suis preneur !!!!

    j’écris ce poste pour essayer de comprendre certains soucis d’installations que je rencontre sur la 3.2.1, à savoir des messages d’erreurs lors par exemple, de l’installation de virusz.

    l’os me dit qu’il ne trouve pas installer pour faire l’installation.

    Je vous demande d’excuser le débutant que je suis concernant l’architecture du système.

    Voilà ce que j’en ai déduis avec mes maigres connaissances : effectivement dans le tiroir C: l’exécutable installer n’existe pas sous 3.2.1 contrairement à une 3.9, du coup le problème vient sûrement de cette absence, j’ai l’impression que l’exécutable appelé pour  effectué une installation est install.

    Le soucis c’est que si j’essaie de l’utiliser en lieu et place de installer ça plante.

    Merci d’avance pour votre aide

Affichage de 3 réponses de 16 à 18 (sur un total de 18)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #148414
    Kimy
    • Level 11
    • Messages : 1463

      @80’$_Barbar1an
      De mon côté, je ne m’embête que très rarement (si je suis obligé) à installer avec le « Setup », je rentre dans l’archive (exécutable ou non), et je prends ce dont j’ai besoin. Ça fait « à la Barbare », mais je m’en sort bien ! :lol:

      C’est ce que j’avais fait pour « InstallerNG ».

      Et le disque de Zarnal, il te donne quoi ?

      Tu peux tester WinUAE avec Wine, des fois que…



      #148523
      80’$_Barbar1an
      • Level 4
      • Messages : 142

        pas testé avec le disk de zarnal.

        Mais je suis repassé sur installer tout court et ça marche très bien.

        #148531
        Kimy
        • Level 11
        • Messages : 1463

          Garde quand même de côté le reste au cas où on te demande une version plus récente d’Installer.

        Partager sur vos réseaux sociaux préférés :
        Facebooktwitterredditpinterestlinkedintumblrmail
        Affichage de 3 réponses de 16 à 18 (sur un total de 18)
        • Vous devez être connecté pour répondre à ce sujet.