Drive ESCOM sur CM Commodore

Forum Amiga Hardware Drive ESCOM sur CM Commodore

Ce sujet a 4 réponses, 2 participants et a été mis à jour par Zarnal Zarnal, il y a 8 mois et 1 semaine.

5 sujets de 1 à 5 (sur un total de 5)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #51165
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2932

    Alors, je viens de réagir +-15 ans plus tard concernant mon FrankenAmiga.

    Le contexte :

    Suite à un incident diplomatique, il ne me restait plus que la CM+clavier de mon 1200 Commodore d’origine (la coque ayant été perdue à jamais). Je n’avais plus de Dk (ni de lecteurs :-p ) ayant tout jeté après l’incident de la disquette tueuse et n’utilisant plus alors que l’émulation pour jouer à cette époque, bref. Je découvre alors JST et Whdload bien plus pratique que des DK.

    C’est à ce moment que j’ai acheté un ESCOM NOS complet et un doubleur IDE. Et là une brillante idée a germée dans mon esprit : autant achever ma machine de 1992, plus ancienne et avec pas mal d’heures de vol :-p . J’ai donc démonté l’ESCOM et j’ai échangé les 2 CM en conservant mon HD de 20Mo qui servait alors pour booter. Pour les transferts et pour les lancements de jeux, j’utilise alors un cdrom PC externe relié au second port IDE.

    Donc en gros, j’ai un lecteur de DK ESCOM relié sur une CM commodore en rom 3.0. Je n’ai jamais testé de DK dedans.

    Cela pose un souci technique particulier hormis les incompatibilités habituelles ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #51177
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Bah techniquement ca ne devrait pas poser de soucis (genre prendre feu ou griller un truc). Reste a voir s’il fonctionnera ou pas. Sur mon 4000T Escom il y a un fix hard d’origine (Amtrade et non je n’ai pas oublié le S  :-p ) pour faire fonctionner le lecteur PC qui était livré avec.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #51310
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2932

    En principe, il devrait fonctionner à minima puisque NOS. :unsure: Enfin j’espère… :lol:

    Par contre, le vrai souci ce sont les démos sur DK. Et les DK elles-mêmes. :cry:

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51560
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Bon alors tu as fais un essai ? Tout n’a pas explosé ?  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #51620
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2932

    Non, ici sur place, depuis la dernière fois je n’ai plus qu’un 1200 stock Commodore toujours avec son autocollant sans alim, et pour l’heure non équipé. :lol:   :wacko: , cela n’aide pas. :lol:

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.