Cable vidéo et écran adaptés au C64

Forum Commodore Commodore 64 / 128 / VIC 20 / … Cable vidéo et écran adaptés au C64

  • Ce sujet contient 18 réponses, 6 participants et a été mis à jour pour la dernière fois par slack, le il y a 3 mois et 3 semaines.
  • Créateur
    Sujet
  • #134705
    slack
    • Level 6
    • Messages : 356

    À la demande de @Jim, voici le contenu d’un post re-publié dans un niuveau fil.

     

    Je suis débutant en C64. Je ne sais pas quels écrans conviennent et quels cables faut-il.

    Mon C64 est arrivé sans cable ni notice.

    Je commence à lire des notices trouvées sur internet.

    Merci d’avance pour tous les renseignements que vous pourrez me fournir.

3 réponses de 16 à 18 (sur un total de 18)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #134903
    Tous
    • Level 8
    • Messages : 606

    J’ai de la DIN je peux  t’en donner une si j’ai le bon modele

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Sega Mega Drive mini
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)
    Juke-box Rock-ola Max 477
    Revox B77



    #134905
    Tous
    • Level 8
    • Messages : 606

    j’ai ce câble à donner bricolé pour un Oric Atmos

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Sega Mega Drive mini
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)
    Juke-box Rock-ola Max 477
    Revox B77

    #135100
    slack
    • Level 6
    • Messages : 356

    @Mandrake,

    Merci pour tes propositions. Le connecteur din de ton câble ne convient pas : il lui manque la broche centrale.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
3 réponses de 16 à 18 (sur un total de 18)
  • Vous devez être connecté pour répondre à ce sujet.