Bloc lentille AmigaCD32

Forum Amiga Hardware Bloc lentille AmigaCD32

This topic contains 14 réponses, has 8 participants, and was last updated by halifax halifax il y a 3 mois.

15 sujets de 1 à 15 (sur un total de 15)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #67776
    Pseudaxos-OS4
    Pseudaxos-OS4
    • Level 1
    • Messages : 11

    Bonjour à tous,

    J’ai un bloc de lecture qui semble un peu fatigué sur ma CD32 (tout n’est pas lu et parfois ça l’est etc.. ).

    J’ai donc acheté un nouveau bloc. Une fois monté, rien, aucune lecture. Juste un bruit. Je me suis dit qu’il était HS (acheté en Chine pour rien ou presque. J’en ai donc acheté un autre. Malheureusement, toujours le même souci. Pourtant le tout est bien monté et j’ai suivi le Tuto d’un réparateur bien connu aussi ici ;-).

    A priori, il faudrait enlever un pont de sécurité qui empêcherait les blocs de fonctionner correctement. Est-ce que quelqu’un a entendu parler de ça ? :-(   :wacko:

    Merci pour votre aide !

    - Sam460 + AmigaOS4.1 FE
    - Amiga CD32 (bientôt avec TF360)
    - Raspberry Pi 3 B+ + Amibian (Workbench 3.9)



    #67824
    Pseudaxos-OS4
    Pseudaxos-OS4
    • Level 1
    • Messages : 11

    Re,

    Bon, pas de réponse. Dites, est-ce que quelqu’un serait éventuellement volontaire pour tester l’un de mes blocs  dans sa CD32 pour voir si le souci est bien un hypothétique « pont » ou alors, si la lentille est clairement fonctionnelle chez lui. a ce moment-là, le souci proviendrait simplement de ma CD32.

    Une âme charitable ?

    Merci et bonne soirée :good:

    - Sam460 + AmigaOS4.1 FE
    - Amiga CD32 (bientôt avec TF360)
    - Raspberry Pi 3 B+ + Amibian (Workbench 3.9)

    #67850
    Staff
    Mutt2828
    Mutt2828
    • Level 9
    • Messages : 871

    Salut,

    Il y a peut-être une vis de réglage à ajuster sur ton nouveau bloc… mais attention je ne suis pas sûr! Contact @halifax lui c’est son rayon.

     

    #67900
    Pseudaxos-OS4
    Pseudaxos-OS4
    • Level 1
    • Messages : 11

    Ok, merci, j’attends une réponse de sa part.

    - Sam460 + AmigaOS4.1 FE
    - Amiga CD32 (bientôt avec TF360)
    - Raspberry Pi 3 B+ + Amibian (Workbench 3.9)

    #67925
    Mandrake
    Mandrake
    • Level 6
    • Messages : 375

    Et une petite présentation en attendant une réponse ?

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #67937
    k1200rs21
    k1200rs21
    • Level 7
    • Messages : 410

    bonsoir Pseudaxos  :bye:   ;-)

    je croise les doigts pour que l’on trouve une personne pour aider à trouvé le problème de lentille

    petite pub au passage de a dernière compilation   :yahoo:

    http://21stcentury.free.fr/crunch

    un Amiga 2000 avec
    une blizzard 2060 128mo picasso IV (paloma tv ,pabloIV,consierto son 16 bits) et un contrôler fast SCSI 2 DMA 10 Mo / s de vitesse de transfert en synchrone
    un amiga cd32
    et un pi 3 avec happiga

    #67948
    Pseudaxos-OS4
    Pseudaxos-OS4
    • Level 1
    • Messages : 11

    @Mandrake,

    On se connait. Tu m’as bien dépanné il y a de ça 1 voire 2 ans ;-). Je vais me présenter quelque part sur le forum :-). :bye:

     

    @K1200rs21,

    Yes, merci pour la pub de ma zic. :good:

    - Sam460 + AmigaOS4.1 FE
    - Amiga CD32 (bientôt avec TF360)
    - Raspberry Pi 3 B+ + Amibian (Workbench 3.9)

    #67953

    Thairacer
    • Level 3
    • Messages : 65

    Salut Pseudaxos, oui je croise aussi les doigts pour ton pb optique, je vais voir autour de moi si je trouve quelqu’un et pour les musiques, bien que je suis pas trop Electro, j’ai bien aimé certains morceaux :) , du beau boulot ! :good:

    CD 32
    EXTENSION TF 330 CF 32 GO INDIVISION DVI
    MANETTE PSX SOURIS LOGITECH VIA ADAPTATEUR IDOÏNE CLAVIER, JOUEUR, TESTEUR

    #67958
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3495

    Et une petite présentation en attendant une réponse ?

    Sur ce forum, ce n’est pas obligatoire, mais c’est toujours mieux. :-p

     

     » En tout premier lieu, il est demandé aux nouveaux membres de faire une présentation dans la zone dédiée. Ca n’est pas imposé mais cela peut avoir une importance (voir plus bas) « .

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #68032
    Mandrake
    Mandrake
    • Level 6
    • Messages : 375

    c’est plus sympathique de connaitre les petits (anciens) nouveaux ;-)

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr



    #68235

    Tophe38
    • Level 0 - Newbie
    • Messages : 2

    Hello,

    Les blocs lentilles ont en effet une protection contre les ESD qui limite le risque de les flinguer en les manipulant (donc, il faut éviter de les toucher après avoir caressé son chat préféré).

    C’est valable pour tous les composants électroniques, mais les blocs lentilles sont particulièrement sensible.

    Normalement, la notice de ton bloc doit te l’indiquer (j’ai bien dit normalement).

    Sur ce lien vers EAB , tu devrais trouver un début de réponse.

    Petit retour de ma part, j’ai déjà amélioré la qualité de lecteur d’une lentille avec simplement un nettoyage de celle-ci avec de l’alcool à 90° et un coton tige.

    Bon courage.

    #68249
    Pseudaxos-OS4
    Pseudaxos-OS4
    • Level 1
    • Messages : 11

    Merci les amis.

    @Tophe38, le coup de l’OH, c’est la première chose que j’ai faite mais ça n’a vraiment ren changé.. snif..

     

    Rho la oui, un bon début de réponse comme tu dis Tophe38.. Cependant, malheureusement, le pont, je ne risquais pas de le voir puisqu’il n’y en a pas .. Quelle galère.

    Un copain m’a dit de changer le bloc complet (demandé son avis à SupperDupper)..

    Le prix n’est pas excessif .. 25 Euros. Je pense m’orienter vers cette solution. :cry:

    - Sam460 + AmigaOS4.1 FE
    - Amiga CD32 (bientôt avec TF360)
    - Raspberry Pi 3 B+ + Amibian (Workbench 3.9)

    #71614
    Pseudaxos-OS4
    Pseudaxos-OS4
    • Level 1
    • Messages : 11

    Salut,

    Juste pour vous dire que j’ai enfin résolu le problème de lecture de mes CD. Vous savez, il y a une petite vis orange sur le bloc lentille. Hé bien je me suis dit qu’étant donné que je n’avais rien à perdre puisque ça ne fonctionnait pas, bah j’allais essayer de tourner cette vis. Je l’ai fait et peu à peu, j’ai réussi à trouver exactement le point ou il ne faut plus rien toucher. Le son grésillait, les Cd n’étaient pas lus, les intros en cdxl n’étaient pas lues ou parfois très saccadées. Depuis que j’ai fait cette manipulation, plus aucun souci pour lire n’importe quel CD (original ou gravé). Par contre, lorsqu’on tourne cette vis, si on va trop loin, le lecteur fait un drôle de bruit et ça fait comme si ça patinait. Du coup, pour moi en tout cas, le bon réglage se situe juste avant cet espèce de bruit. C’est top, j’ai retrouvé la Cd32 de mon enfance avec ses jeux.. Que de souvenirs. C’est extra ! :yahoo:   :good:   :heart:

    - Sam460 + AmigaOS4.1 FE
    - Amiga CD32 (bientôt avec TF360)
    - Raspberry Pi 3 B+ + Amibian (Workbench 3.9)

    #71617
    Mandrake
    Mandrake
    • Level 6
    • Messages : 375

    bravo !  merci pour le truc :good:

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #71619
    halifax
    halifax
    • Level 7
    • Messages : 490

    Je suis à la bourre mais bon :D

    :yes:

    http://www.steel-alive.fr

    https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

    https://www.facebook.com/steel.alive.31

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
15 sujets de 1 à 15 (sur un total de 15)

Vous devez être connecté pour répondre à ce sujet.