Blizzard 1240-T/ERC

Forum Amiga Hardware Blizzard 1240-T/ERC

This topic contains 10 réponses, has 3 participants, and was last updated by TiMnZb TiMnZb il y a 1 mois.

11 sujets de 1 à 11 (sur un total de 11)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #70988
    TiMnZb
    TiMnZb
    • Level 2
    • Messages : 55

    Bonjour à tous. Je possède une Blizzard 1240-T/ERC, et je recherche la disquette d’installation plutot l’adf. J’ai installé des pilotes générique librairie « Mu680x0Libs » d’Aminet :

    The mmu.library project © 1998-2018 the mmu.library development group, THOR
    —————————————————————————–

    Release 46.14.3
    —————
    – This relase provides a new version of the 68030.library
    which includes now better support for the 68EC030
    processors, especially on GVP boards. For these boards,
    caching needs to be disabled for the entire lower 16MB.
    Typically, the MMU and the mmu.library do that, but not
    if an EC processor lacking a MMU is in the system.
    – Updated scripts (installer scripts and rexx scripts) to
    support older ACA boards and install ACAInit if such a
    board is identified or requested by the user.
    – Updated MuGuardianAngel which failed to test whether it
    AllocAbs() had been patched over after MuGA was run.

    Release 46.14.2
    —————
    – This release provides a new version of the 68060.library
    which includes now a more careful test for the I4 bug
    of the 68060. Apparently, the test used before could fail
    to detect the erratum on revision 5 68060 processors.
    – This distribution also includes a new (still experimental)
    MMU setup helper « ACAInit » that opens the MMU pages for
    some older ACA (icomp) cards such that ACATune will
    hopefully continue to operate on them. To use ACAInit,
    copy it to LIBS:mmu, and add this command at the end of
    ENVARC:MMU-Configuration. Feedback welcome.

    J’ai plus de message d’erreur au démarrage du workbench 3.1.4. Mais est ce que çà correspond à cette carte ?

    Merci pour vos réponses. Bon Dimanche.



    #71004
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3195

    :bye:

    Tu devrais trouver ton bonheur ici.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #71007
    TiMnZb
    TiMnZb
    • Level 2
    • Messages : 55

    Hello Merci @zarnal. Bonne Soirée.

    Edit : il faut que je prenne quel DMS ? Celui ci : blizzard1260.DMS ?

    #71010
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3195

    Essaye plutot avec la P5 4.31 pour commencer.

    La 1260 est peut être spécifique au 060. :scratch:

    Il faudrait que je regarde. :-p

    Edit : la P5 n’est pas bootable. Je lance un Wb pour voir.

    La 1260 exige un 1260.

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #71013
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3195

    Ce qu’il faut faire c’est copier libs/68040.library ainsi que 68040new.library dans le répertoire libs de ton système.

    Tu peux également aller chercher les dernières versions de la 040 sur le ftp de Foul

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #71014
    TiMnZb
    TiMnZb
    • Level 2
    • Messages : 55

    Super. J’ai essayé blizzard1260.DMS, c’est bien spécifique au 060. çà me remet le meme message d’erreur au lancement du workbench. Tu as raison. Je vais essayé P5-SystemDisk-431.dms quand l’amiga aura fini de copier les jeux. Merci@zarnal

     

    #71016
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3195

    Super. J’ai essayé blizzard1260.DMS, c’est bien spécifique au 060. çà me remet le meme message d’erreur au lancement du workbench. Tu as raison. Je vais essayé P5-SystemDisk-431.dms quand l’amiga aura fini de copier les jeux. Merci@zarnal

    Tu risques d’avoir le même souci avec la P5.

    Ce qu’il faut faire c’est copier libs/68040.library ainsi que 68040new.library dans le répertoire libs de ton système. Elles sont présentes sur les Dk.

    Tu peux également directement aller chercher les dernières versions de la 040 (46.5 et 46.5new) sur le ftp de Foul.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #71021
    Staff
    Aladin
    Aladin
    • Level 22
    • Messages : 7934

    En fait le couple 68040.library/68040new.library est peut-être inutile pour un 040. C’est surtout utile pour le 060 qui commence par la 68040.library qui le fait basculer sur la 68060.library. Je pense que pour le 040 il suffit de renommer la 68040new.library (grande taille) en 68040.library et de la copier dans libs.

    Le site de Foul est le couteau suisse des librairies sur Amiga, un incontournable.

    #71023
    TiMnZb
    TiMnZb
    • Level 2
    • Messages : 55

    Merci @Aladin, çà fonctionne. le site de Foul, un incontournable en effet. @zarnal @Aladin, j’ai une question : il faut que je mette les deux fichiers : 46.5 et 46.5new dans libs ?

    le couple 68040.library/68040new.library est inutile pour un 040

    Ah oui vu, donc je prends la 68040_46.5.library dans le ftp de Foul que je renomme en 68040.library et la copie dans le dossier Libs du sys:

    Re, le workbench demarre bien avec le couple des 2 libraries : 68040_46.5.library renommé en 68040.library et 68040new_46.5.library renommé en 68040new.library du ftp de Foul. Si je supprime du repertoire Libs la librairie 68040new.library, j’ai le message d’erreur.

    Logiquement je devrais être ok pour la carte accélératrice ?

    #71024
    Staff
    Aladin
    Aladin
    • Level 22
    • Messages : 7934

    Tu as bien renommé la 68040new_46.5.library (grande taille) en 68040.library pour tester?

    La 68040_46.5.library (petite taille) sert à rediriger vers la 68060.library (68060) ou la 68040new.library (68040) selon ton processeur.

    C’est du au fait que quand la 3.1 est sorti, il n’y avait pas de carte 68060. Par curiosité, pour les possesseurs de 68060, avec la 3.1.4 récente il y a toujours besoin de cette petite 68040. library pour rediriger vers la 68060.library?



    #71032
    TiMnZb
    TiMnZb
    • Level 2
    • Messages : 55

    Tu as bien renommé la 68040new_46.5.library (grande taille) en 68040.library pour tester?

    Ah oui tu as raison, je viens de renommer la 68040new_46.5.library d’une taille de 86276 (dopus) en 68040.library et supprimer du coup la 68040new.library du libs et il démarre bien. çà y est je percute.  :yahoo:

    C’est du au fait que quand la 3.1 est sorti, il n’y avait pas de carte 68060. Par curiosité, pour les possesseurs de 68060, avec la 3.1.4 récente il y a toujours besoin de cette petite 68040. library pour rediriger vers la 68060.library?

    Je comprends mieux. J’en ai appris. Je m’ étais arrêté à la 3.0 dans ces débuts avec une 1230. exact. il y a avait pas de manip à faire, ou peut etre dans la startup-sequence ou user-startup  :scratch:

    Quand j’aurais récupéré mon 4000/040. Il faudra que je fasse la même manipulation après avoir installé le WB 3.1.4 avec la rom 3.1.4 ? ou c’est que pour les cartes accélératrices que l’on doit l’appliquer ? Merci encore à vous.

     

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.