Archon ADF

Forum Amiga Gaming Archon ADF

  • Créateur
    Sujet
  • #181299
    KM30
      • Level 1
      • Messages : 22

      Salut les fans!

      Je recherche désespérément un fichier ADF qui fonctionnerait…

      Je viens de récupérer un Arduino qui fonctionne au top, mais impossible de trouver un ADF qui marche pour le convertir en Disk lisible sur mon A500+… Quasiment tous les autres jeux marchent, mais pas celui là :scratch:

      Quelqu’un aurait ça en stock?

      Merci +++ :bye:

    Affichage de 15 réponses de 1 à 15 (sur un total de 20)

    Partager sur vos réseaux sociaux préférés :
    Facebooktwitterredditpinterestlinkedintumblrmail

    • Auteur
      Réponses
    • #181305
      AlexMenchi
        • Level 4
        • Messages : 123

        En effet mes adf aboutissent à un guru même en changeant rom/paramètres de winuae.
        Par contre mon WHDLOAD fonctionne : http://worldofmenchi.fr/Divers/Archon1.zip

        Amiga 500 ACA500+



        #181308
        Kimy
          • Level 16
          • Messages : 3056

          Celui-là passe sur WinUAE 2.0.0 en A500 + 512 Ko de Slow RAM, si on parle bien du même jeu:

          [FTP EAB] Archon ADF Fix

          Ne le connaissant pas, je ne peux pas dire si il fonctionne à 100%…

          #181331
          KM30
            • Level 1
            • Messages : 22

            Merci, je vais tester l’ADF, moi aussi mon WHDLOAD fonctionne sur mon A500 mini

             

            #181370
            KM30
              • Level 1
              • Messages : 22

              Le top ton fichier! Merci ++

              Je vais enfin pouvoir refaire les parties que j’ai tant aimées… :good:

              #181371
              Kimy
                • Level 16
                • Messages : 3056

                Tan mieux !

                Le hasard fait bien les choses, car un contact m’en a parlé la semaine dernière de ce jeu, en me passant le lien. ;-)

                #181372
                Staff
                Zarnal
                  • Level 22
                  • Messages : 7487

                  Du coup, la version crackée ( non fixée, planetEmu ) est censée fonctionner sur 500 standard ? Je n’ai que des plantages avec.

                  A noter que pour l’IPF, aucun souci en A500 1.2/1.3 512 ou 512+512 mais par contre plantage pour un 500+.

                  A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                  #181374
                  Kimy
                    • Level 16
                    • Messages : 3056

                    Je vais tester la version de Planetemu sur mon WinUAE…

                    Pour l’IPF, trop de Chip sur l’A500+ ?

                    Tente un coup de Fakemem ou autre.

                    #181376
                    Staff
                    Zarnal
                      • Level 22
                      • Messages : 7487

                      Je vais tester la version de Planetemu sur mon WinUAE… Pour l’IPF, trop de Chip sur l’A500+ ? Tente un coup de Fakemem ou autre.

                      Je ne sais pas trop. Plus probablement un souci de Kickstart. Edit : c’est bien ça, cela fonctionne en 1.3/ECS/1Mo Chip. Il faudra un Kickstart 1.3 soft sur son vrai A500+.

                      A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                      #181379
                      Kimy
                        • Level 16
                        • Messages : 3056

                        Plantage après le logo de l’éditeur en A500 de base, en 512 + 512, en A500+ quelque soit le Kickstart pour les deux du TOSEC de Planetemu sur WinUAE.

                        Ça pourrait venir de mon WinUAE, cette fois…

                        Pour l’IPF, il faut que je la prenne.

                        #181386
                        Staff
                        Zarnal
                          • Level 22
                          • Messages : 7487

                          Ça pourrait venir de mon WinUAE, cette fois…

                          Non. Plutôt d’une tentative de déplombage ayant échouée. Ou bien même d’une conversion en ADF ayant foirée. :unsure:

                          C’est pour cela qu’il vaudrait mieux vérifier cette version sur une vraie machine.

                          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



                          #181387
                          Kimy
                            • Level 16
                            • Messages : 3056

                            Donc, les deux auraient la même origine au final.

                            Tu as l’IPF a me passer pour que je teste ?

                            Ou un site où la prendre ?

                            #181433
                            Staff
                            Zarnal
                              • Level 22
                              • Messages : 7487

                              Va voir ici. Lien valide quelques heures ( ou minutes selon le cas :lol:   ).

                              A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                              #181434
                              Kimy
                                • Level 16
                                • Messages : 3056

                                Moqueur, le Chef aujourd’hui ! :lol:

                                Où avais-je la tête ?! :scratch:

                                Ça plantait également avec l’IPF, car j’étais en 200% pour la vitesse du lecteur de disquettes… aucun changement pour les versions en ADF, par contre.

                                Il ne reste plus qu’à attendre un test sur un véritable A500…

                                #181437
                                Staff
                                Zarnal
                                  • Level 22
                                  • Messages : 7487

                                  Moqueur, le Chef aujourd’hui !

                                  J’étais sérieux. Impossible de t’envoyer un MP. :wacko:

                                  A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                                  #181447
                                  KM30
                                    • Level 1
                                    • Messages : 22

                                    Beaucoup de mots en chinois dans votre discussion!

                                    Pour moi, le fichier ADF que tu m’as passé fonctionne sur mon A500+, le reste j’ai pas bien compris :wacko:

                                  Partager sur vos réseaux sociaux préférés :
                                  Facebooktwitterredditpinterestlinkedintumblrmail
                                  Affichage de 15 réponses de 1 à 15 (sur un total de 20)
                                  • Vous devez être connecté pour répondre à ce sujet.