Amiga – Mise à jour 1.19 de l’émulateur A/NES Pro

Forum News Room Actualités Amiga – Mise à jour 1.19 de l’émulateur A/NES Pro

Ce sujet a 10 réponses, 6 participants et a été mis à jour par Aladin Aladin, il y a 1 an et 1 mois.

11 sujets de 1 à 11 (sur un total de 11)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #12321
    Amiga France
    Amiga France
    • 334 Messages

    A/NES Pro 1.19Un peu plus de deux ans après la publication de la précédente mise à jour, A/Nes Pro l’émulateur de console Nintendo NES pour Amiga, revient avec une version 1.19. Ce nouveau release apporte principalement quelques corrections de bugs et un petit nettoyage du code. Au niveau de la configuration, prévoyez un 68020 au minimum (68040 recommandé) et quelques megas de Fastram. Vous pourrez retrouver plus d’informations et télécharger A/NES Pro sur le site de son auteur.

     

    Jim Neray
    Sources: Amiga-news.de.

    Vous aimez Amiga France ? Alors aidez nous en partageant et en participant au forum. =)



    #12330
    gibs
    gibs
    • 898 Messages

    avec un 030 ACA il est inutilisable. A mon avis il faut bien un 060.

    :heart: Team Apollo :heart:

    #12360
    Staff
    Jim
    Jim
    • 3 807 Messages

    Je garde un ton neutre pour la rédaction des news mais la config requise me semble un peu costaud en effet. Je peux me tromper mais dans mes souvenirs a une époque lointaine il me semblait avoir des émulateurs Nintendo / Sega sur mon 1230/28 et l’émulation semblait se faire très facilement. :scratch:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #12361
    Staff
    Zarnal
    Zarnal
    • 2 367 Messages

    Je garde un ton neutre pour la rédaction des news mais la config requise me semble un peu costaud en effet. Je peux me tromper mais dans mes souvenirs a une époque lointaine il me semblait avoir des émulateurs Nintendo / Sega sur mon 1230/28 et l’émulation semblait se faire très facilement. :scratch:

     

    Le son n’était peut être pas émulé à l’époque ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12362
    Staff
    Jim
    Jim
    • 3 807 Messages

    Si si. L’idée de jouer sans son est juste inimaginable pour moi.  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #12371
    gibs
    gibs
    • 898 Messages

    Et ben… avec l’ACA 123X j’ai moins d’un FPS :) J’avais essayé avec et sans le son…

     

    :heart: Team Apollo :heart:

    #12373
    Staff
    Zarnal
    Zarnal
    • 2 367 Messages

    Je viens d’éssayer avec Winuae et un réglage A1200 stock cyclé. C’est effectivement une horreur avec Megaman. :lol:

     

    Par contre la musique est supportable.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12374
    Staff
    Aladin
    Aladin
    • 6 509 Messages

    Dans la Doc de A/Nes Pro:

    68020+ (overclocked 68060 highly recommended!)
    A/NES PRO is designed for high-end classic Amigas and run
    better on fast CPU:s (040/060).
    Running A/NES PRO on slower CPU:s (020/030) is not recommended
    (may change in the future)

    Cette version est actuellement prévu pour des 060 ou mieux…

    Pour 030, il faudra se contenter des autres émulateurs NES:
    ANes, AmiNes, CoolNes, DarkNESs

    #12377
    EdVirus
    EdVirus
    • 116 Messages

    Si si. L’idée de jouer sans son est juste inimaginable pour moi. :lol:

     

    Pareil pour moi! Le son dans un jeu est très très important pour moi!

    (Des fois même plus important que le jeu lui même…)

    #12378
    Staff
    Jim
    Jim
    • 3 807 Messages

    Petite précision je me souviens de l’émulation à l’époque mais le soft utilisé n’était probablement pas A/NES Pro. C’était il y a une petite vingtaine d’année.

     

    @EdVirus : On se comprend  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA



    #20765
    Staff
    Aladin
    Aladin
    • 6 509 Messages

    Update 1.20 disponible

    http://nes.goondocks.se/anes.php

    Changelog:
    Minor CPU-core optimizations
    * Minor PPU-optimizations
    * CPU-core optimizations for mapper 0.

    Configuration requise:
    – 68020 (68060 extrêmement recommandé)
    – ECS chipset
    – 2MB FastRAM (4MB+ recommendé)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.