Amiga blizzard1240 ppc avant remise en état de marche

Forum Amiga Hardware Amiga blizzard1240 ppc avant remise en état de marche

Ce sujet a 3 réponses, 2 participants et a été mis à jour par Jim Jim, il y a 3 mois et 3 semaines.

4 sujets de 1 à 4 (sur un total de 4)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #37295
    halifax
    halifax
    • 216 Messages

    :bye:

    :heart:

    http://www.steel-alive.fr

    https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

    https://www.facebook.com/steel.alive.31



    #37554
    Staff
    Jim
    Jim
    • 3 310 Messages

    J’ai édité ton post. Il ne faut pas mettre un smiley juste après un lien youtube sur la même ligne sinon la vidéo n’est pas affichée tu as juste le lien.

    Sinon sympa ta vidéo. Ca me rappel que je dois avoir une Blizzard PPC 060 en standbye depuis peut être 15 ans. Quelques condos sont tombées du côté opposé aux soudure côté oscillos (fer pas assez puissant je pense j’ai du rester trop longtemps a chauffer pour arriver a mes fins mais la chaleur s’est diffusée du coup). Je ne l’ai jamais ré-essayée et n’ai pas insisté pour la finaliser jugeant mon action … Suffisante.  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #37591
    halifax
    halifax
    • 216 Messages

    OUps ,je le refera plus ^^

     

    tu n’as jamais retenté de re démarrer ta 060 ?

    ps: je t’ai proposé de t’envoyer un fer si besoin pour ta cm de 1200 mais sans réponse :scratch:

    http://www.steel-alive.fr

    https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

    https://www.facebook.com/steel.alive.31

    #37603
    Staff
    Jim
    Jim
    • 3 310 Messages

    Non jamais réessayé. Elle marche peut être, il faudrait que je regarde  :lol:

    Pour le fer je n’ai pas eu le temps de me pencher sur la question. Je te redirais plus précisément ce que j’ai et tu me donnera ton opinion  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.