Ajourné le scsi.device Amiga 4000(T)

Forum Amiga Hardware Ajourné le scsi.device Amiga 4000(T)

This topic contains 2 réponses, has 2 participants, and was last updated by sayasupacrew sayasupacrew il y a 3 jours et 23 heures.

3 sujets de 1 à 3 (sur un total de 3)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #77987
    sayasupacrew
    sayasupacrew
    • Level 4
    • Messages : 134

    bonjour,

    j’ai dans mon amiga 4000t (eagle carte 060), la rom 3.1 et avec les tailles des disque dure actuel, je dois passer par un reboot pour installer la nouvelle SCSI device 43.26 (lis depuis le Zarnal floppy disque), très pratrique mais un peu lourd dingue.

    Question

    comment l’installer définitivement ?
    est ce que la nouvelle rom 3.1.4 le fais tous simplement ?
    ou y a t il un autre moyen ?

    Sy



    #77988
    Staff
    Aladin
    Aladin
    • Level 23
    • Messages : 8170

    Le seul ajout du 3.1.4 est le support des gros disques dur pour l’IDE (scsi.device) des 600/1200/4000. (pour rappel, c’était géré non officiellement avec des patch gratuit sur le 3.1). Si tu utilises l’IDE du 4000 comme boot, alors oui cela réglera ton problème. Par contre, je ne sais pas pour le 4000T, mais pour le 1200 je l’appelle l’IDE tortue.

    #79106
    sayasupacrew
    sayasupacrew
    • Level 4
    • Messages : 134

    ouaaaah merci de l’info. trop bien.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.