Ajourné le scsi.device Amiga 4000(T)

Forum Amiga Hardware Ajourné le scsi.device Amiga 4000(T)

  • Ce sujet contient 3 réponses, 2 participants et a été mis à jour pour la dernière fois par sayasupacrewsayasupacrew, le il y a 6 mois et 1 semaine.
  • Créateur
    Sujet
  • #77987
    sayasupacrewsayasupacrew
    • Level 4
    • Messages : 148

    bonjour,

    j’ai dans mon amiga 4000t (eagle carte 060), la rom 3.1 et avec les tailles des disque dure actuel, je dois passer par un reboot pour installer la nouvelle SCSI device 43.26 (lis depuis le Zarnal floppy disque), très pratrique mais un peu lourd dingue.

    Question

    comment l’installer définitivement ?
    est ce que la nouvelle rom 3.1.4 le fais tous simplement ?
    ou y a t il un autre moyen ?

    Sy

3 réponses de 1 à 3 (sur un total de 3)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #77988
    Staff
    AladinAladin
    • Level 24
    • Messages : 9165

    Le seul ajout du 3.1.4 est le support des gros disques dur pour l’IDE (scsi.device) des 600/1200/4000. (pour rappel, c’était géré non officiellement avec des patch gratuit sur le 3.1). Si tu utilises l’IDE du 4000 comme boot, alors oui cela réglera ton problème. Par contre, je ne sais pas pour le 4000T, mais pour le 1200 je l’appelle l’IDE tortue.



    #79106
    sayasupacrewsayasupacrew
    • Level 4
    • Messages : 148

    ouaaaah merci de l’info. trop bien.

    #80082
    sayasupacrewsayasupacrew
    • Level 4
    • Messages : 148

    Sur la carte // et serie de l’amiga 4000(t), il y a une connexion SCSI, seriez vous pourquoi a cette endroit y t il du SCSI ?


Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
3 réponses de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.