Adapteur VGA

Forum Amiga Hardware Adapteur VGA

Ce sujet a 7 réponses, 5 participants et a été mis à jour par Jim Jim, il y a 2 mois.

8 sujets de 1 à 8 (sur un total de 8)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #28668
    francouai
    francouai
    • 569 Messages

    Salut!

    J’ai retrouvé deux adaptateurs VGA pour mon A1200 que j’avais dans les années 90.

    Je ne me souviens pas les avoir utilisés faute d’ecran VGA.

    Ce soir, j’ai essayé sur mon A4000 mais j’ai un reboot constant quelque soit le type d’adaptateur utilisé.

    Quelqu’un a une idée pourquoi?

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe



    #28694
    Staff
    Jim
    Jim
    • 2 923 Messages

    Euh tu es sur que ce sont bien des adaptateurs VGA ? Fais gaffe de ne rien cramer  :scratch:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #28823
    mandrake
    mandrake
    • 31 Messages

    j’avais acheté un adaptateur comme celui-ci pour mon 1200 et l’écran VGA ne voulait rien savoir car la synchro Horizontale de l’Amiga est de 15kHz au lieu de 31kHz sur les écrans VGA.
    pour utiliser avec l’amiga un écran VGA un ScanDoubler ou un flicker fixer est utile sinon une Indivision http://www.vesalia.de/e_indivisionecs.htm
    si je ne me trompe pas bien sur

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)

    #28827
    francouai
    francouai
    • 569 Messages

    j’ai acheté un scandoubleur DCE Flicker Magic , je vais partir sur cette solution pour mon 4000 afin de le brancher sur un moniteur VGA.

    il semblerait que ce type d’adaptateur ne soit plus bon pour les ecrans LCD d’aujourd’hui mais plutot les gros ecrans CRT avec connectique VGA.

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #28853
    Staff
    Aladin
    Aladin
    • 5 371 Messages

    Je l’ai utilisé aussi ce rebrochage VGA sur la DB23. Cela fonctionnait, fallait mettre les fichiers VGA dans devs/monitors. Mais c’est une solution juste pour du depannage, trop lent

    #28925
    Staff
    Jim
    Jim
    • 2 923 Messages

    Avec ce type d’adaptateur tu ne pourais effectivement utiliser que certain modes d’écran sous workbench et les jeux et co ne fonctionneraient pas. Mais ca ne ferait pas rebooter ton 4000 en boucle. Si c’est le cas avec l’adaptateur, soit ca n’est pas ce que tu crois te souvenir comme adaptateur soit il a un sacré soucis.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #28931
    jean3.5
    jean3.5
    • 223 Messages

    si tu l’utilises sur un écran pc, il faut impérativement un écran multi synchro qui accepte du 15hz. (les bons vieux nec).

    sinon, sur une tv (même écran plat, car prêt à recevoir du pal/secam) avec entrée vga, ça devrait marché direct.

    Suis pas un pro dans le domaine mais c’est ce que j’ai constaté chez moi ;)

    #28944
    Staff
    Jim
    Jim
    • 2 923 Messages

    A l’époque je m’en servais avec les devs/monitors dblpal, dblntsc et multiscan.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.