A propos de l'alimentation des Amiga 500 avec AT/ATX

Forum Amiga Hardware A propos de l'alimentation des Amiga 500 avec AT/ATX

  • Ce sujet contient 15 réponses, 6 participants et a été mis à jour pour la dernière fois par KathleenKathleen, le il y a 5 mois et 1 semaine.
  • Créateur
    Sujet
  • #78103
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Bonjour a tous, je suis un novice en Amiga mais pas sur PC (ni Amstrade).

    Je viens de récupérer un A500 rev5 de la déchèterie sauvé de justesse. Mais voila je n’est pas d’alime, pas de sourie, pas d’écran, pas de manette et pas de disquette.

    Pas grave, alors je matte ta vidéo sur les alime de Pc AT/ATX et fais la connexion direct sur la CM  » sans la prise Amiga, le rectangle » et voila que l’alime crame :(

    ALORS voici la question qui tue, vue que j’ai câblé directement sur la CM, le schéma de Amigaga sur la prise carré de l’alime est inversé, symétrie vértical, il me semble? Pouvez-vous me le confirmer . Merci pour vos réponse.

    PS; j’en appel au don ou échange contre pièces informatique PC ;-)

    Amiga 500 rev5 + 512Ko

15 réponses de 1 à 15 (sur un total de 15)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #78106
    MandrakeMandrake
    • Level 7
    • Messages : 427

    câblé directement sur la CM Aie ! l’alimentation a cramé et le 500 sans doute aussi !

    tu cherches quoi comme pièce de PC ?

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr



    #78107
    halifaxhalifax
    • Level 7
    • Messages : 534

    Ho mon dieu un rev 5….j’espère qu’il n’est pas vraiment cramé :cry:

    Si tu t’en sépares, je me positionne après Mandrake

    http://www.steel-alive.fr

    https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

    https://www.facebook.com/steel.alive.31

    #78122
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Merci pour vos réponse rapide, Effectivement j’ai câblé suivant le schéma, mais c’est la sortie de l’alimentation donc a l’inverse sur la CM   » symétrie vertical « .

    Si je me suis loupé, j’ai cable sur la masse le +12 et le +5 de l’ATX alors c’est elle qui a pris. je croise les doigts pour ne pas avoir cramé la CM

    A, je me suis mal exprimé, j’ai de nombreuse pièce Pc a échanger contre une sourie Amiga ou une Alime Amiga ou un câble MIDI pour l’Amiga.
    J’ai de la ram EDO, ou un pentium pro 200

    Merci pour vos offre achat

    Amiga 500 rev5 + 512Ko

    #78129
    Giants
    • Level 0 - Newbie
    • Messages : 1

    Salut !

    Aie, en général il n’y a pas grand chose sur nos vielles bécanes aux niveau composant y compris sur l’Amiga500 pour prévoir un problème au niveau de(s) (la) tension(s).
    Il y a souvent un petit filtre mais rarement autre chose.
    En l’occurrence sur l’Amiga 500 tu as le LF1, juste derrière la prise d’alimentation soudée sur la CM qui… ne protégè pas grand chose (ce n’est pas son rôle).

    La ou c’est plus embétant c’est que ton alim est cramé.
    ça veux dire qu’elle est restée un certain temps connectée en court-circuit sur l’Amiga.
    Et ça… pas bon du tout.
    Au mieux tu as mis un grand coup de chaud aux divers CI de l’Amiga
    ‘normalement’, tu as sans doute cramé ou bien, bien abimer quelques CI de l’Amiga

    Il faut lui caler une alimentation standard (ou pas se tromper dans celle que l’on fabrique ;) ), allumer la bête et croiser les doigts.
    Si elle ne s’allume pas (ou écran avec une couleur), la couleur t’orientera vers la zone défectueuse.
    Si l’écran reste noir…. plus compliqué.
    Si il s’allume, il faut avoir accés à la carte mêre du 500 et s’assurer qu’aucun composant ne chauffe. (ce sent juste avec le bout du doigt).

    On croise les doigts pour toi.

    #78184
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Merci pour vos réponse, effectivement je me suis bien loupé pour le câblage, honte sur moi :(
    Cablage directe sur la CM de l'Amiga 500
    http://www.stone-oakvalley-studios.com/post.php?id=000928072014005355
    J’ai voulu allé trop vite, en espèrent n’avoir  pas tous grillé je viendrai vous faire un petit retour sur la bonne santé de la patiente  des que possible…

    Ps: Mieux vos une CM Rev5 ou Une Rev 6 ou 8+ , merci pour vos encouragements

    Amiga 500 rev5 + 512Ko

    #79579
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Bon alors il est en vie, il as ouvert les yeux mais ne dit pas un mots… :heart:

    Cool, voila les nouvelles, l’alim ATX a bien fais sont rôle de grillé a la place de l’amiga.

    Cela dit je n’es pas d’écran dispo sous la main et encor moins de disquette. Le témoin lumineux vert est allumer et le lecteur de disquette fais un petit bruit toutes les 3s .

    Trouvez-vous ça normal? merci pour vos réponse

    Amiga 500 rev5 + 512Ko

    #79583
    halifaxhalifax
    • Level 7
    • Messages : 534

    Yep, ce sont des bruits normaux rassures toi .

    Tu peux lui mettre un d7 pc voir si le lecteur réagis et si la led d7 s’allume, si oui c’est cool.

    Tu peux brancher ton 500 via la fiche rca (composite) sur une télé pour tester .

    http://www.steel-alive.fr

    https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

    https://www.facebook.com/steel.alive.31

    #79586
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Merci de me rassurer, je n’arrive pas a mettre la main sur une d7 PC, des CD de pc magazine oui, mais pas une d7… je dois avoir de d7 doom qu’elle que par !!

    Pour le composite je vais test ça dans la semaine :good:

    Amiga 500 rev5 + 512Ko

    #79587
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    PS: ATTENTION la partie de la photo avec le connecteur ATX correspond a celle de la carte mère « ce n’est pas le connecteur sortie de l’alime » …

    Amiga 500 rev5 + 512Ko

    #79607
    Seb80Seb80
    • Level 3
    • Messages : 78

    Je ne suis pas expert mais les petits bruits du lecteur toutes les 3s avec la LED verte c est tres bon signe, ton Amiga est en vie et il essaie  de booter.

    Je ne suis pas ici depuis longtemps, mais hier j ai vu que pour la souris il existe des adaptateurs db9 pour utiliser des souris PC.

    Amiga 500, WB 1.3.4, Wicher 500i + 8mo,1mo Chip, Gotek FlashFloppy 2.14 + sound-track et lecteur externe AF332C.



    #79608
    KathleenKathleen
    • Level 6
    • Messages : 314

    j ai vu que pour la souris il existe des adaptateurs db9 pour utiliser des souris PC.

    en effet Seb80, jai ce genre d’adaptateur, plus par collection qu’autre chose, et ça fonctionne avec les anciennes souris PC série. Il existe actuellement des adaptateurs souris (protocole) PS2 et/ou USB pour d’autres, qui fonctionnent vraiment bien. Et aussi la possibilité de remplacer l’intérieur de la souris dite « Tank » par de l’optique ce qui te permet de garder ta souris d’origine mais d’avoir une technologie récente par rapport à la boule de nos vieilles souris

    #79611
    MandrakeMandrake
    • Level 7
    • Messages : 427

    Pas chère, propre et pratique pour recycler une alimentation ATX disponible ICI pour un peu plus de 2€


    Manque plus que le connecteur spécifique Amiga disponible ICI

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #79624
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Effectivement, je voulais testé le 500 avant de commander toutes les pièces qui me manque. Le chois le plus difficile est le convertisseur video. le GBS-8220 est un bon rapport qualité prix si l’on fais bien la manipe d’isolation.https://youtu.be/xqlrOcGZx38

    – pour la sourie un model ps/2 ou usb
    – pour la manette une de sega megadrive arcade power stick

    Sa doit être compatible, non?
    – et un lecteur Gotek, bien sur

    Amiga 500 rev5 + 512Ko

    #79642
    BofitocBofitoc
    • Level 0 - Newbie
    • Messages : 8

    Merci pour tous vos conseilles
    Bien, l’essai avec une D7 Pc est concluant, Drive en orange. Une photo du coucou

    A oui manque une touche avec le ressort :; et 2 ,3 marque noir a voir, mais la couleur du plastique est bonne.

    – La prise Mono a cotè de la DB23, c’est un composite noir et blanc?
    ou c’est le son en mono? mdr

    – Est-il possible de faire une d7 de « boot »  workbench de os amiga avec un pc win10?

    -Je recherche aussi la liste des condensateurs a changer de l’ a500.

    Merci pour votre aide, une bonne lecture du manuel d’utilisation s’impose.

    Amiga 500 rev5 + 512Ko

    #79665
    KathleenKathleen
    • Level 6
    • Messages : 314

    – La prise Mono a cotè de la DB23, c’est un composite noir et blanc? ou c’est le son en mono? mdr

    C’est une sortie N/B composite

    – Est-il possible de faire une d7 de « boot » workbench de os amiga avec un pc win10?

    Oui mais pas nativement, il te faut une interface comme celle ci qui fonctionne très bien : https://nickslabor.niteto.de/projekte/adf-copy-english/

    Et là tu peux via un lecteur classique PC écrire tes disquettes Amiga via ton PC.

    Il y a d’autres solutions mais c’est celle là perso que j’ai retenue et que j’utilise et j’en suis très satisfaite.

    Pour ce qui concerne tes condensateurs :

    Démonte ton 500 et vérifie les valeurs des condensateurs, c’est encore le mieux au vu des différentes révisions des cartes. Les condensateurs se trouvent un peu partout et ne coûtent pas cher en plus.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
15 réponses de 1 à 15 (sur un total de 15)

Vous devez être connecté pour répondre à ce sujet.