A propos de l'alimentation des Amiga 500 avec AT/ATX

Forum Amiga Hardware A propos de l'alimentation des Amiga 500 avec AT/ATX

This topic contains 5 réponses, has 4 participants, and was last updated by Bofitoc Bofitoc il y a 1 semaine et 3 jours.

6 sujets de 1 à 6 (sur un total de 6)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #78103
    Bofitoc
    Bofitoc
    • Level 0 - Newbie
    • Messages : 3

    Bonjour a tous, je suis un novice en Amiga mais pas sur PC (ni Amstrade).

    Je viens de récupérer un A500 rev5 de la déchèterie sauvé de justesse. Mais voila je n’est pas d’alime, pas de sourie, pas d’écran, pas de manette et pas de disquette.

    Pas grave, alors je matte ta vidéo sur les alime de Pc AT/ATX et fais la connexion direct sur la CM  » sans la prise Amiga, le rectangle » et voila que l’alime crame :(

    ALORS voici la question qui tue, vue que j’ai câblé directement sur la CM, le schéma de Amigaga sur la prise carré de l’alime est inversé, symétrie vértical, il me semble? Pouvez-vous me le confirmer . Merci pour vos réponse.

    PS; j’en appel au don ou échange contre pièces informatique PC ;-)

    Amiga 500 rev5 + 512Ko



    #78106
    Mandrake
    Mandrake
    • Level 6
    • Messages : 346

    câblé directement sur la CM Aie ! l’alimentation a cramé et le 500 sans doute aussi !

    tu cherches quoi comme pièce de PC ?

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #78107
    halifax
    halifax
    • Level 7
    • Messages : 477

    Ho mon dieu un rev 5….j’espère qu’il n’est pas vraiment cramé :cry:

    Si tu t’en sépares, je me positionne après Mandrake

    http://www.steel-alive.fr

    https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

    https://www.facebook.com/steel.alive.31

    #78122
    Bofitoc
    Bofitoc
    • Level 0 - Newbie
    • Messages : 3

    Merci pour vos réponse rapide, Effectivement j’ai câblé suivant le schéma, mais c’est la sortie de l’alimentation donc a l’inverse sur la CM   » symétrie vertical « .

    Si je me suis loupé, j’ai cable sur la masse le +12 et le +5 de l’ATX alors c’est elle qui a pris. je croise les doigts pour ne pas avoir cramé la CM

    A, je me suis mal exprimé, j’ai de nombreuse pièce Pc a échanger contre une sourie Amiga ou une Alime Amiga ou un câble MIDI pour l’Amiga.
    J’ai de la ram EDO, ou un pentium pro 200

    Merci pour vos offre achat

    Amiga 500 rev5 + 512Ko

    #78129

    Giants
    • Level 0 - Newbie
    • Messages : 1

    Salut !

    Aie, en général il n’y a pas grand chose sur nos vielles bécanes aux niveau composant y compris sur l’Amiga500 pour prévoir un problème au niveau de(s) (la) tension(s).
    Il y a souvent un petit filtre mais rarement autre chose.
    En l’occurrence sur l’Amiga 500 tu as le LF1, juste derrière la prise d’alimentation soudée sur la CM qui… ne protégè pas grand chose (ce n’est pas son rôle).

    La ou c’est plus embétant c’est que ton alim est cramé.
    ça veux dire qu’elle est restée un certain temps connectée en court-circuit sur l’Amiga.
    Et ça… pas bon du tout.
    Au mieux tu as mis un grand coup de chaud aux divers CI de l’Amiga
    ‘normalement’, tu as sans doute cramé ou bien, bien abimer quelques CI de l’Amiga

    Il faut lui caler une alimentation standard (ou pas se tromper dans celle que l’on fabrique ;) ), allumer la bête et croiser les doigts.
    Si elle ne s’allume pas (ou écran avec une couleur), la couleur t’orientera vers la zone défectueuse.
    Si l’écran reste noir…. plus compliqué.
    Si il s’allume, il faut avoir accés à la carte mêre du 500 et s’assurer qu’aucun composant ne chauffe. (ce sent juste avec le bout du doigt).

    On croise les doigts pour toi.

    #78184
    Bofitoc
    Bofitoc
    • Level 0 - Newbie
    • Messages : 3

    Merci pour vos réponse, effectivement je me suis bien loupé pour le câblage, honte sur moi :(
    Cablage directe sur la CM de l'Amiga 500
    http://www.stone-oakvalley-studios.com/post.php?id=000928072014005355
    J’ai voulu allé trop vite, en espèrent n’avoir  pas tous grillé je viendrai vous faire un petit retour sur la bonne santé de la patiente  des que possible…

    Ps: Mieux vos une CM Rev5 ou Une Rev 6 ou 8+ , merci pour vos encouragements

    Amiga 500 rev5 + 512Ko

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.