Réparation Drive Cumana CAX 354

Forum Amiga Hardware Réparation Drive Cumana CAX 354

  • Ce sujet contient 29 réponses, 5 participants et a été mis à jour pour la dernière fois par SPeCTRo88, le il y a 8 mois.
  • Créateur
    Sujet
  • #67794
    FoulFoul
    • Level 8
    • Messages : 670

    Salut ! C’est pas souvent que je demande de l’aide mais la je sèche…

    Il a quelques années, j’ai acheté 2 lecteurs de disquettes externe Cumana CAX 354 tout ce qu’il y a de plus classique pour nos cher Amiga.

    Je ne m’était jamais vraiment penché dessus et forcement quand j’ai voulu les utiliser… erreurs de partout…  :cry:

    J’ai tout démonté… suivi le tuto d’Halifax pour les réparation de lecteur… graissage/vidange ;) + alcool ménager + eau déminéralisé pour nettoyage au coton tige les têtes de lectures… et j’ai même poussé le vice à remplacer l’unique condensateur présent !

    Les 2 lecteurs sont dans un super état… pas de soudures chelou ou coulures ou poussière… tout est très très propre ! et pourtant impossible de les utiliser… testé sur mes A500+ et A1200.. lecture de plusieurs disquettes, formatage etc… tout foire  :wacko:

    HELP !

     

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

14 réponses de 16 à 29 (sur un total de 29)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #69826
    FoulFoul
    • Level 8
    • Messages : 670

    Je viens de tester les 2 lecteurs sur mon A1200, y’en a 1 sur les 2 qui fonctionne ! (testé avec une disquette originale de Rygar..) donc c’est ptet la plaque électronique en amont qui merdouille… ça avance ! merci :)

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644



    #69828
    SPeCTRo88
    • Level 2
    • Messages : 43

    Pour récapituler, tu as un lecteur qui est ok en interne mais pas en externe donc en toute logique il y a une c..ille entre l’amiga et le lecteur quand il est en externe donc au niveau du câble de liaison ça sent la perception de l’ohmmetre…

    Pour le second qui ne fonctionne pas, est-ce qu’au moins il tourne ? est-ce qu’il detecte la disquette ?

    #69829
    FoulFoul
    • Level 8
    • Messages : 670

    il tourne cherche cherche cherche et stop…

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

    #69831
    FoulFoul
    • Level 8
    • Messages : 670

    ça s’use les condensateurs céramiques ??? y’en a 2 sur chaque plaque… et 2 CI… ça m’étonnerait que ce soit les CI…

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

    #69832
    SPeCTRo88
    • Level 2
    • Messages : 43

    Sur le workbench il te met une indication genre disque NDOS ou rien ?

    #69833
    FoulFoul
    • Level 8
    • Messages : 670

    il boot pas sur le jeux et NDOS sous Workbench…

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

    #69834
    SPeCTRo88
    • Level 2
    • Messages : 43

    Commence par renettoyer la tête et réaligne. Si ça le fait toujours pas c’est que la tête doit être HS.

    Pour t’en assurer et si tu t’en sens capable tu intervertis les têtes mais là il faut faire attention sinon => 2 lecteurs HS !!!

    #69840
    SPeCTRo88
    • Level 2
    • Messages : 43

    Avant de changer un composant vérifie le câble avec un ohmmetre.

    #70262
    FoulFoul
    • Level 8
    • Messages : 670

    Hop, j’avais un peu de temps au taf j’ai changé les 3 condos et les 2 LS74 que j’ai mis sur support… je rentre ce soir à la maison et test ça !

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

    #70265
    MandrakeMandrake
    • Level 7
    • Messages : 427

    sinon j’ai l’électronique et le câble d’un lecteur externe à donner B-)

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr



    #70315
    FoulFoul
    • Level 8
    • Messages : 670

    testé sur le A500 plus… NDOS…  :rant:

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

    #70716
    SPeCTRo88
    • Level 2
    • Messages : 43

    Tu as essayé d’inverser l’electronique/lecteur pour voir d’où vient le problème, de l’éléctronique, du lecteur ou des deux.

    #70734
    FoulFoul
    • Level 8
    • Messages : 670

    oui oui bien sur.. tout testé mais la je lâche un peu… je laisse respirer… j’y reviendrais un peu plus tard à tête reposé…

    J’en ai gardé un et l’autre je l’est donné/envoyé à Halifax, il pourra le garder , et si il arrive à le réparer, ça fera une belle vidéo ;)

    My Game Room : https://youtu.be/HeJ2Fv8ux8g
    A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
    A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A
    Amstrad CPC 464 + Mother X4 + X-Mem + DDI-1 + Lecteur 3.5p Ext + Moniteur CTM 644

    #70735
    SPeCTRo88
    • Level 2
    • Messages : 43

    ok no soucis

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
14 réponses de 16 à 29 (sur un total de 29)
  • Vous devez être connecté pour répondre à ce sujet.