[Recherche] Lecteur CD amiga

Forum Petites Annonces Amiga [Recherche] Lecteur CD amiga

  • Ce sujet contient 10 réponses, 5 participants et a été mis à jour pour la dernière fois par geronimo08, le il y a 1 mois et 1 semaine.
  • Créateur
    Sujet
  • #158648
    geronimo08
      • Level 2
      • Messages : 50

      Bonjour recherche lecteur cd amiga

    Affichage de 10 réponses de 1 à 10 (sur un total de 10)

    Partager sur vos réseaux sociaux préférés :
    Facebooktwitterredditpinterestlinkedintumblrmail

    • Auteur
      Réponses
    • #158697
      Staff
      Aladin
        • Level 25
        • Messages : 14680

        C’est un peu vague ta demande.

        En SCSI ou en IDE ?

        Les lecteurs DVD fonctionnent aussi.

        Il n’y a pas de lecteur spécifique amiga, tous les lecteurs PC IDE/SCSI fonctionnent.



        #158729
        flaco
          • Level 5
          • Messages : 188

          Il y a aussi le Sony PCGA-CD51 externe CD-ROM PCMCIA qui pope parfois sur les sites d’enchères

          #159313
          Staff
          Aladin
            • Level 25
            • Messages : 14680

            Pour compléter le modèle proposé par flaco:

            Sony Vaio PCMCIA CD ROM Driver

            https://amitopia.com/sony-vaio-pcmcia-cd-rom-driver/

            – Sony PCGA-CD51
            – Sony CRX75A
            – Sony PCGA-DVD51

            #159566
            geronimo08
              • Level 2
              • Messages : 50

              bjr en ide de preference qu’il puisse me servir pour le 500 comme le 1200

              #159717
              Staff
              Aladin
                • Level 25
                • Messages : 14680

                Si personne n’en a encore un dans ses vieilleries. Le mieux est de le récupérer sur un vieux PC, un lecteur CD ou un lecteur DVD. Qu’importe la marque, ils fonctionnent tous.

                #174629
                geronimo08
                  • Level 2
                  • Messages : 50

                  je reviens ici j’en ai essaye 3 differents pour un A4000 ils sont reconnus mais des que l’on mets un cd dedans l’icone n’apparait pas par contre j’ai depanner un graveur ide et celui-ci fonctionne (toujours pour le 4000) les 3 autres fonctionnent sur un pc donc bizarre sinon tjrs a la recherche pour mon 500

                  #177834
                  Razstore
                    • Level 5
                    • Messages : 189

                    Bonjour,

                    Cela ne sera pas facile à trouver !!!

                    Peut-être les lecteurs CD sur MAC qui sont en SCSI

                    Plextor ayant déposé le bilan

                    J’ai encore mon lecteur cd HP et mon graveur Plextor en SCSI pour mon A1200

                     

                    Amiga 1200 Blizzard IV 1230, Graveur HP SureStore scsi, Lecteur CDrom Plextor UltraPlex 40x scsi, 2 CD32, 2 Amiga 500, Nvidia Shield Pro, Émulation FS-UAE Amigasys4, HyperSpin

                    #177983
                    stephbb75
                      • Level 10
                      • Messages : 1126

                      Salut,

                      je reviens ici j’en ai essaye 3 differents pour un A4000 ils sont reconnus mais des que l’on mets un cd dedans l’icone n’apparait pas

                      Tout dépend de l’OS aussi.
                      Il faut mettre das DEV le bon type de CD.
                      La comme cela je ne sais plus les config a faire mais cela se trouve facilement.

                      En IDE la majorité fonctionne, en SCSI c’est quasiment 100% sur Amiga.
                      En IDE il faut bien faire attention au maitre/esclave !

                      https://youtube.com/@stephbb75

                      #179020
                      geronimo08
                        • Level 2
                        • Messages : 50

                        slt merci j’en ai essaye plusieurs sur A4000 ils sont detectes mais ne lisent pas alors que sur un pc pas de pb j’en ai trouve 2 (benq) qui fonctionnent sur le 4000 mais moi c’etait surtout pour mettre sur le 1200 voir 500.

                        #179021
                        geronimo08
                          • Level 2
                          • Messages : 50

                          mettre/esclave oui ca je sais scsi sur le 4000 j’en ai un il a pas fonctionner (peut etre pb config).

                        Partager sur vos réseaux sociaux préférés :
                        Facebooktwitterredditpinterestlinkedintumblrmail
                        Affichage de 10 réponses de 1 à 10 (sur un total de 10)
                        • Vous devez être connecté pour répondre à ce sujet.