Encore un vieux, rien d’original ? nan ?

Forum Communauté Présentations Encore un vieux, rien d’original ? nan ?

  • Créateur
    Sujet
  • #102474
    BelfediaBelfedia
    • Level 2
    • Messages : 41

    Je m’appelle bernard, mais vous pouvez m’appeler plutôt nanard :)
    J’ai ressorti de mes placards tous mes amigas pour une toilette de printemps et voir si il n’y avait pas de problèmes. J’ai lu ici et là qu’il fallait remplacer quelques condensateurs pour survivre au bug de l’an 3000 ! Je vais m’occuper de ma petite famille petit à petit (suivant le budget) !

    Mon stuff :
    A1200 en tour (pas encore testé)
    – atéobus, pixel64, ateonet.
    – Blizzard 1240 + extension SCSI (je sais plus combien de ram lol)
    – Overdrive archos (celui en pcmia)
    A1200 (fonctionne mais alim en commande)
    – Blizzard 1230 + 8 mo
    A600 (pas encore testé)
    – Extension mémoire 1 mo !
    A500 (fonctionne)
    GVP disque dur scsi + 2 mo de fast
    Extension mémoire 512k

    Merci de m’avoir lu :)

9 réponses de 16 à 24 (sur un total de 24)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #103765
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4298

    Bizarre, mm sur chromium et edge, mon hébergement passe, bizarre, bizarre !

    Cela peut être n’importe quoi. Un plugin qui fiche le boxon par exemple. :unsure:

    Mais le private joke était adressé à Jim, fan inconditionnel de Chrome. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



    #103800
    Staff
    JimJim
    • Level 20
    • Messages : 5494

    Mais le private joke était adressé à Jim, fan inconditionnel de Chrome. :-p

    :lol: Je ne suis pas fan inconditionnel. C’est juste un peu plus carré que les navigateurs Microsoft. Quand a FireFox je l’aimai beaucoup il y a fort longtemps. Mais depuis un moment je trouve que c’est devenu une vrai usine à gaz.

    Belfedia wrote: Bizarre, mm sur chromium et edge, mon hébergement passe, bizarre, bizarre !

    J’ai été sur ton site racine directement et pas de soucis il s’affiche bien (le forum phpbb). C’est l’incrustation ici qui ne marchait pas. Peut être un bug momentané entre les deux serveurs … :unsure:

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #103801
    BelfediaBelfedia
    • Level 2
    • Messages : 41

    Quand a FireFox je l’aimai beaucoup il y a fort longtemps. Mais depuis un moment je trouve que c’est devenu une vrai usine à gaz.

    Tu devrais le re-essayer, tu serais surpris.

    Pis chrome quand mm, y’a chromium sans tous les espions de google qui est bcp plus rapide ;)

    #103805
    Staff
    JimJim
    • Level 20
    • Messages : 5494

    J’ai déjà réessayé Firefox (je l’utilise régulièrement avec d’autres navigateurs pour faire diverses tests). et ca n’est clairement plus ma came. Après je parle des versions OsX, la donne est peut être différente sur Win ou Linux. En revanche pour Chromium tu aiguises ma curiosité … Faudra que je teste ca si ca existe en version Mac. :-)

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #103941
    Arnaud.68000Arnaud.68000
    • Level 2
    • Messages : 49

    Bienvenue Bernard !!

    Que du beau matos à ressusciter !

    Amuse toi bien

     

    A500 + 512k, adepte du SM attention avec un A devant !

    #104511
    BelfediaBelfedia
    • Level 2
    • Messages : 41

    Allez encore un truc trouvé dans ma cave :

    Devinez ?

    #104563
    Staff
    JimJim
    • Level 20
    • Messages : 5494

    J’avais un floppy AMTrade dans un 4000T post Commodore avec la petite interface qui va bien plugguée à l’arrière. Tu as une jolie collection en tout cas. Ca donne envie d’aller farfouiller dans tes cartons B-)

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #105000
    BelfediaBelfedia
    • Level 2
    • Messages : 41

    Et hop une surprise de plus dans mon antre :

    Wizard

    #105158
    Staff
    JimJim
    • Level 20
    • Messages : 5494

    Magnifique en noire ! C’est ma souris principale sur Amiga mais je ne l’ai qu’en gris beige. J’ai du renforcer l’intérieur car elle m’a tellement servie que le dessous des boutons s’est creusé et faisait mal appui sur les microswitchs.

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
9 réponses de 16 à 24 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.