Amiga – DiagRom 1.0 : Rom de diagnostique

Forum News Room Actualités Amiga – DiagRom 1.0 : Rom de diagnostique

Ce sujet a 7 réponses, 7 participants et a été mis à jour par halifax halifax, il y a 5 mois.

8 sujets de 1 à 8 (sur un total de 8)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #14256
    Amiga France
    Amiga France

      Diagrom eprom AmigaLa rom Amiga Diagrom vient d’être mise à jour en version 1.0. Une fois flashée sur eprom cette rom vous permettra d’effectuer des diagnostiques de votre Amiga malade et vous aidera à comprendre ce qui est défectueux. Remplacez simplement vos roms de kickstart et lorsque vous mettrez en route votre Amiga il démarrera sur un logiciel de diagnostique. Toujours gratuite cette dernière version apporte son lot de nouveautés et correctifs que vous pourrez trouver ici. Pour télécharger cette rom vous pouvez vous rendre sur la page github du projet.

       

      Jim Neray
      Remerciement à Foul pour le lien.

      Vous aimez Amiga France ? Alors aidez nous en partageant et en participant au forum. =)



      #14257
      Foul
      Foul
      • Level 7
      • Messages : 456

      Ça + systest 2017 et y’a tout ce qu’il faut pour diagnostiquer un Amiga en bon et du forme !

      http://www.a1k.org/forum/showthread.php?t=62730

      exe + adf : https://drive.google.com/open?id=0B6F45EdkSMp1ZGhXMWRvOXVDd3M

      :)

      My Game Room : https://d.tube/#!/v/foulweb/nca7sefp
      A500(+) (1,5Mb Chip + Clock) rev 8A.1 KS 1.3 + AMRAM 500+ + Gotek (with sound hack)
      A1200 2.0B Fixed + B1260/72Mhz/128Mb KS/WB 3.9 + CF Kingston 16Gb/PFS3 AIO + 2x PSX to DB9 + Kipper2k CF card external Adapter + Cumana CAX354 + ORINOCO Gold WIFI PCMCIA + PS/2 USB Mouse adapter + M1201A

      #14258
      gibs
      gibs
      • Level 9
      • Messages : 902

      Sauf quand tu as un écran noir :)

      :heart: Team Apollo :heart:

      #14260
      Staff
      Jim
      Jim
      • Level 17
      • Messages : 3960

      Sauf quand tu as un écran noir :)

      Mais quel rabat joie …  :lol:

      A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
      A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

      #14263
      Staff
      Zarnal
      Zarnal
      • Level 15
      • Messages : 2581

      Il n’y a que le test des ports série et // qui foirent en emu (à cause du dongle nécessaire je suppose). Et mon df0 est détecté en tant que Gotek :lol:

      @gibs et @jim

      En même temps avec les roms, si l’alim est cramée… :whistle:   :lol:   :lol:   :lol:   :lol:

      A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

      #51703
      halifax
      halifax
      • Level 6
      • Messages : 328

      Hello, quelqu’un à réussi à les faire tourner sur port série ? moi je n’y arrive pas .

      http://www.steel-alive.fr

      https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

      https://www.facebook.com/steel.alive.31

      #51706

      Ancien Membre
      • Level 5
      • Messages : 203

      Hello, quelqu’un à réussi à les faire tourner sur port série ? moi je n’y arrive pas .

      #51708
      halifax
      halifax
      • Level 6
      • Messages : 328

      Oui oui ;-)   je vois pleins de vidéos la dessus, mais pas de tuto ou mode d’emploi :unsure:

      http://www.steel-alive.fr

      https://www.youtube.com/channel/UC4jetvuTec1IT5ugFbwl2lA?view_as=subscriber

      https://www.facebook.com/steel.alive.31

    Partager sur vos réseaux sociaux préférés :
    Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
    8 sujets de 1 à 8 (sur un total de 8)

    Vous devez être connecté pour répondre à ce sujet.