Amiga – Buddha IDE : De retour en version anniversaire

Forum News Room Actualités Amiga – Buddha IDE : De retour en version anniversaire

Ce sujet a 34 réponses, 8 participants et a été mis à jour par Jim Jim, il y a 8 mois.

15 sujets de 16 à 30 (sur un total de 35)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #19268
    goodchip
    goodchip
    • 51 Messages

    Je viens de recevoir une buddah ide que j’ai commandé pour mon 4060 (la livraison à été surper rapide pour ma part, tu as eu moins de chances que moi  avec l’épisode neigeux en idf Francouai :( ).

    Alors je confirme ce qu’a dit Jim, les jumpers servent uniquement pour alimenter des DOM (pour info, j’ai réussi également à alimenter un adaptateur CF Card branché directement).

    Tout fonctionne très bien sans les pilotes (qu’il faut que j’installe par ailleurs pour bénéficier de la plein vitesse).

    Par contre attention, la majorités des cartes CF ne fonctionne pas (impossible de faire reconnaître mes CF SanDisk), par contre aucun problème avec une CF Kingston de 4Go (celles avec une fleur de Lotus dessus). Autrement il faut acheter l’adapteur TrueIDE d’individual computers pour une compatibilité avec toutes les cartes.

    Je ferais peut-être d’autres retours au fil de l’utilisation de la carte.  :good:

     

    A500+/080 - A1200AT/020 - A3000/030 - A4000/040 - A4000/060 - à restaurer : A600 - A2000



    #19273
    francouai
    francouai
    • 570 Messages

    J’ai recu le mien ce midi par UPS.

    pas eu le temps de l’installer, mais visiblement, il y a déjà des problèmes avec des disques durs ou des CF (??)

    un nouveau FW va sortir d’ici quelques jours pour régler ca.

    La carte est toute petite (et bien froide!).

    J’ai deja un adaptateur TRUE IDE, mais pas d’individual, il sera utilisé dessus avec un CF de 16go et une 32go.

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #19279
    Staff
    Jim
    Jim
    • 3 310 Messages

    Nickel les expéditions se passent plutôt bien du coup malgré la neige ^^

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #19285
    francouai
    francouai
    • 570 Messages

    3 jours de retard pour un colis de l’Espagne (AMIGASTORE) vers le 92. :wacko:

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #19301

    pat55400
    • 61 Messages

    Si j ai bien compris ,il faut avoir le jumper J3 ouvert si on utilise un HD sur le port IDE1 et J2 fermé avec la DOM sur le port 2.(sinon les 2 jumpers ouvert si on utilise les 2 port IDE avec des HD,lecteur CD).

    Au fait on ferme le jumper J2 si la DOM est en IDE1 et on ferme J3 si la DOM est en IDE2( comme livré le jumper J3 est fermé car la DOM est en IDE2)

    C est bien sa?

    #19312
    Staff
    Jim
    Jim
    • 3 310 Messages

    C’est ce que semble dire la notice oui. Fermé avec un DOM ouvert avec un cable ide et un disque au bout.  :yes:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #19343
    francouai
    francouai
    • 570 Messages

    Je n’ai pas eu le temps de jouer avec, mais la Buddha est livrée avec une DOM avec un WB 3.1 dessus. Boot ultrarapide.

    Elle est vendue pour rajouter 4 ports IDE, mais elle possède que 2 ports physique IDE.

    Donc pour avoir les 4 disques HD ou CF, il faut monter la DOM qui possède une connectivité FEMELLE sur une nappe double ports IDE et utilisé un adaptateur FEMELLE/MALE.. pas terrible je trouve.

    Ou alors, on laisse comme ca, mais ca ne laisse que 2 ports IDE sur le 2eme connecteur IDE de la Budddha.

    Vous avez fait comment?

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #19561
    francouai
    francouai
    • 570 Messages

    D’apres les 1ere retour des utilisateurs sur FACEBOOK, c’est pas terrible pour le moment.

    Beaucoup de probleme de compatibilité sur les disques durs et CF.

    Un mec a même laché comme quoi 9 de ses 10 modèles de HD ne marchent pas dessus. :wacko:

    les gens pensent qu’Indivision vendent une carte non finie et laisse les acheteurs pour des beta testeurs.

    j’ai toujours pas eu le temps de jouer avec ma carte, mais je vais attendre la mise a jour d’Indivision avant de galérer.

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #19568
    Staff
    Jim
    Jim
    • 3 310 Messages

    J’espère que c’est juste un soucis de firmware et qu’un update va remettre les choses en ordre sinon la réputation d’Individual Computers risque d’en prendre un coup …  :scratch:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #20277
    francouai
    francouai
    • 570 Messages

    Un nouveau FW est disponible depuis mi Fevrier.

    Quelqu’un la fait?    A quoi sert le cable JTAG?

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe



    #20282

    lolof
    • 87 Messages

    Oui, j’ai flashé ma Buddha avec le dernier firmware et toutes mes CF sont reconnues maintenant.

    Il faut faire deux update :

    1) Mettre la rom à jour. Cela se fait depuis le WB avec la dernière version de l’outil bflash et rom disponible sur le wiki d’icomp,

    2) Metre à jour le CPLD de la carte et c’est ici qu’il faut se servir d’un câble pour le jtag.

    Jtag est l’interface utilisé pour mettre à jour le CPLD.

    Icomp va envoyer aux premiers acheteurs de la buddha (celles qui n’ont pas été vendu avec l’update) un câble a connecté à la sortie // de l’amiga et a connecté sur le connecteur Jtag de la Buddha. Ainsi tout le monde devrait être capable de mettre sa carte complètement à jour directement à partir de l’amiga.

    N’ayant pas encore ce cable « amiga », j’ai mis le CPLD à jour en utilisant mon PC, un cable // xilinx et le logiciel impact. La carte doit être alimenté par l’Amiga pendant l’opération.

    Ici, il y a des informations pour updater le CPLD via l’amiga et le cable à venir pour plus schématique pour les impatients qui veulent se fabriquer un cable eux-même  :

    http://wiki.icomp.de/wiki/Buddha#CPLD_Upgrade

     

    #20284
    francouai
    francouai
    • 570 Messages

    bon, je l’ai dans l’os.. j’ai acheté ma carte chez AMIGASTORE et non chez ICOMP.

    du coup, je doute que AMIGASTORE va m’envoyer ce cable. :rant:

    va falloir que je joue du fer a souder, j’ai vu qu’ICOMP donnait le schema pour le faire.

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #20309
    Staff
    Jim
    Jim
    • 3 310 Messages

    Merci pour ce retour @lolof. C’est rassurant  :good:

    @francouai : As tu essayé de contacter icomp pour voir avec eux ?  :unsure:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #20311
    francouai
    francouai
    • 570 Messages

    ICOMP , non par pour le moment.

    J’attends toujours un retour d’AMIGASTORE de mon email.  deja 3 jours.

    Je ne sais pas si ICOMP va m’envoyer ce cable vu que je ne suis pas leur client directe mais je mais essayer a mon retour de congé.

     

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #20356
    goodchip
    goodchip
    • 51 Messages

    Hello tout le monde, je viens de lire plus haut qu’un kit d’upgrade serait envoyé à tous les 1ers acheteurs (dont je fais partie).

    Avez-vous plus d’information à ce sujet (source) ?

    C’est systématique ou il faut le demander ?

    Merci. Sylvain

    A500+/080 - A1200AT/020 - A3000/030 - A4000/040 - A4000/060 - à restaurer : A600 - A2000

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 16 à 30 (sur un total de 35)

Vous devez être connecté pour répondre à ce sujet.