Amiga – Apollo Core Gold 2.12

Forum News Room Actualités Amiga – Apollo Core Gold 2.12

  • Ce sujet est vide.
  • Créateur
    Sujet
  • #83002
    Staff
    AladinAladin
    • Level 24
    • Messages : 9361

    Apollo Core 2.12

    Sortie officielle du core 2.12 pour vampire600 (v2) / vampire500 (v2+) / vampire1200 (v2)

    Changelog: (17.03.2020)
    * Nouveaux modes RTG 15/16 bits (R5G5B5PC, B8G8R8A8)
    * Améliorations de la souris HW (taille de la zone de sprite, coordonnées de position x / y)
    * VampireSupport 40.41
    * fpsp080_00f4000_07Mar20
    * Bibliothèque de support CPU spécifique à Apollo en ROM, nommée 68040.library (à récupérer pour SetPatch 3.1 et ultérieur)
    * Nouvelle photo de démarrage minimale avec une nouvelle mélodie
    * CPU ralenti lorsque PC  pointe dans chipmem & rangermem (auto Turtle, en utilisant le tooltype « ExpChip » avec WHDLoad)
    * Compatibilité améliorée du mode tortue (turtle mode)
    * Activation d’une écriture 32 bits plus rapide pour l’IDE
    * Redémarrage amélioré, lors de l’utilisation d’un MAPROM
    * Mise à jour de la ROM EmuTOS vers la version 0.9.12 (démarrage à partir de l’option uSD ajouté)
    * FMOVEM amélioré

     

    Téléchargement: HDD (apollo)

    Source:
    https://wiki.apollo-accelerators.com/doku.php/start

6 réponses de 16 à 21 (sur un total de 21)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #85182
    Staff
    JimJim
    • Level 20
    • Messages : 5328

    @Aladin : C’est ce à quoi faisait référence Gaël au dessus. L’Ide de la V1200 était fonctionnel au départ mais il semble qu’il y avait quelques conflits avec le port PCMCIA du 1200. Je pense que ca n’avait pas inquiété grand monde au début car finalement ce que tu peux mettre sur le port PCMCIA d’un 1200 (Ethernet, lecteur carteSD/CF, …) est dispo sur la Vampire et souvent de manière plus pertinente et performante. Sauf que dans la pratique ca a fait un peu le bad buzz du coup pour le moment il y a eu machine arrière sur ce point.

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga



    #85922
    Alpha49Alpha49
    • Level 3
    • Messages : 70

    J’ai tenté d’installer le pilote 1.7.1 depuis l’install du fichier et il me dit qu’il y a une erreur d’écriture dans un dossier ligne 143.
    J’ai retenté plusieurs l’opération et rien n’y fait. Comment dois-je procéder ?

    Merci :bye:

    - 1 Amiga 500+ Vampire 1.5 Mo Chipram + 1 Amiga 500+ stock
    - 3 Amiga 500 stock rev 5 - 6 et 8.0
    - Amiga 1200 128 Fast Ram + 2 stock
    - Amiga 600 HD
    - Atari Falcon 030/Mega St1/Ste + 520 St/Stf/Ste/Stfm - 1040 STf/Ste
    - Amstrad cpc 464+664+6128+464plus+6128plus
    - Oric Atmos/C64/Atari 800/Ti99/Sinclair (tous modèles)&PC200-
    J'arrête là ! Il y en a de trop !

    #85923
    slugmanslugman
    • Level 1
    • Messages : 18

    J’ai tenté d’installer le pilote 1.7.1 depuis l’install du fichier et il me dit qu’il y a une erreur d’écriture dans un dossier ligne 143. J’ai retenté plusieurs l’opération et rien n’y fait. Comment dois-je procéder ? Merci :bye:

    As tu déjà d’abord installé Picasso96 ?

    https://wiki.apollo-accelerators.com/doku.php/system_tools:rtg?s%5B%5D=picasso96

    Si tu es en Gold 2.12 mieux vaut installer la dernière version SAGA v2.01

    https://wiki.apollo-accelerators.com/doku.php/saga:updates

     

     

    __________________
    Behind enemy lines

    #85942
    Alpha49Alpha49
    • Level 3
    • Messages : 70

    J’ai un coffin r54 préinstallé. Je l’ai installé sans souci sous Winuae… C’est sûr l’Amiga que ça coince….

    - 1 Amiga 500+ Vampire 1.5 Mo Chipram + 1 Amiga 500+ stock
    - 3 Amiga 500 stock rev 5 - 6 et 8.0
    - Amiga 1200 128 Fast Ram + 2 stock
    - Amiga 600 HD
    - Atari Falcon 030/Mega St1/Ste + 520 St/Stf/Ste/Stfm - 1040 STf/Ste
    - Amstrad cpc 464+664+6128+464plus+6128plus
    - Oric Atmos/C64/Atari 800/Ti99/Sinclair (tous modèles)&PC200-
    J'arrête là ! Il y en a de trop !

    #85964
    slugmanslugman
    • Level 1
    • Messages : 18

    Sur mon A500 je suis aussi en Coffin R54, j’ai uppgradé sans soucis en Saga v2.0 après avoir fait l’upgrade vers le derniere Core 2.12, c »était nécessare sinon problème de positionnement du click du pointeur de la souris.

    __________________
    Behind enemy lines

    #86057
    Alpha49Alpha49
    • Level 3
    • Messages : 70

    J’ai effectivement ce souci de pointeur décalé….

    - 1 Amiga 500+ Vampire 1.5 Mo Chipram + 1 Amiga 500+ stock
    - 3 Amiga 500 stock rev 5 - 6 et 8.0
    - Amiga 1200 128 Fast Ram + 2 stock
    - Amiga 600 HD
    - Atari Falcon 030/Mega St1/Ste + 520 St/Stf/Ste/Stfm - 1040 STf/Ste
    - Amstrad cpc 464+664+6128+464plus+6128plus
    - Oric Atmos/C64/Atari 800/Ti99/Sinclair (tous modèles)&PC200-
    J'arrête là ! Il y en a de trop !

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
6 réponses de 16 à 21 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.