TMor, Amiga 600

Forum Communauté Présentations TMor, Amiga 600

  • Ce sujet contient 7 réponses, 6 participants et a été mis à jour pour la dernière fois par slack, le il y a 5 mois et 1 semaine.
  • Créateur
    Sujet
  • #103126
    TMor
    • Level 0 - Newbie
    • Messages : 2

    Bonjour,

    Je pensais avoir un compte ici jadis mais je ne l’ai peut-être jamais utiliser. Je reviens.

    Depuis 1992, j’ai un Amiga 600. À l’époque superbe machine de jeux, mais surtout étonnant pied à l’étrier pour l’informatique. J’ai adoré.

    J’ai passé du temps de DPIII et mEmacs faute d’un autre éditeur.

    Mais vite entouré de PC à une époque où l’Amiga arrivait en fin de course, je l’ai délaissé en 1996.

    Dans les années 2000 j’ai pu m’amuser avec WinUAE de temps en temps et vers 2009 j’ai eu un faible pour Amiga Forever.

    J’y suis revenu de façons épisodiques mais là ça fait un an que c’est devenu une obsession. J’ai ressorti l’Amiga des cartons et nom d’un chien il marche toujours ! :yahoo:

    J’ai tenté de récupérer par nullmodem certains documents. Échec. Tristesse.

    Et puis j’ai remarqué qu’il avait le Kickstart 37.350. Son PCMCIA peut donc servir. J’ai commandé le kit EasyADF et magnifique, j’ai pu transférer. Émotions. :heart:

    J’ignore combien de temps il vivra. Mais j’ai cru comprendre que de WinUAE émulait très bien. Et c’est pratique.

    Au plaisir.

Viewing 7 replies - 1 through 7 (of 7 total)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #103129
    Staff
    Jim NerayJim Neray
    • Level 20
    • Messages : 5938

    Hello et bienvenu TMor. :bye:

    Pour ton 600, changement de condos obligatoire avant dégats, surtout s’il semble encore bien marcher, ca veut dire moins de réparations à prévoire. N’attend pas que la facture devienne plus salée.

    Pour ton compte d’époque si tu as une idée de l’adresse mail que tu avais utilisé dis le moi par mp, je peu regarder et au besoin fusionner tes deux comptes.

    Eclates toi bien avec ton 600 ;-)

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga



    #103158
    slack
    • Level 5
    • Messages : 196

    Bonjour TMor et bienvenue sur amigafrance.

    Comme l’a dit Jim, même si ton 600 fonctionne, ses condensateurs sont usés et ils ont peut être déjà libéré sur ta carte mère un liquide acide qui peut l’abîmer. Je te conseille de ne plus l’allumer et de prendre contact avec un réparateur qui pourra changer ces condensateurs et nettoyer la carte mère si elle en a besoin.

    Mon 1200 fonctionnait lorsque je l’ai acheté. Je l’ai fait recaper. Ensuite, je me suis rendu compte que l’audio était abimé : des coulures acides ont abîmé des pistes. Mon réparateur a repris la machine et a corrigé le problème. Tout cela pour te dire que le changement des condensateurs est une vraie nécessité sur ta machine.

    Je te souhaite plein de bonheur avec ton amiga.

    #103168
    marcus28smarcus28s
    • Level 6
    • Messages : 360

    bienvenu sur le forum TMor :bye:

     

    Amiga 1200 rom 3.1.4,Blizzard IV 1230 128mo,CF 16go + 4go ,lecteur CD,Indivision aga MKII,Gotek...tout ça dans un checkmate 1500 plus

    Because Amiga is great, the owner too !

    #103939
    Arnaud.68000Arnaud.68000
    • Level 2
    • Messages : 57

    Bienvenue,

    amuse toi bien avec WinUAE et pourquoi pas sur du « real silicon » ;-)

    A500 + 512k, adepte du SM attention avec un A devant !

    #104075
    TMor
    • Level 0 - Newbie
    • Messages : 2

    Pour ton compte d’époque si tu as une idée de l’adresse mail que tu avais utilisé dis le moi par mp, je peu regarder et au besoin fusionner tes deux comptes. Eclates toi bien avec ton 600 ;-)

    Je pense clairement avoir confondu avec un autre forum, je n’ai vraiment aucune trace de mon inscription ici alors tant pis. J’utilise toujours ce pseudo « TMor » de toute façon.

    Pour les condensateurs, vous m’avez fait peur ! :lol: Du coup j’ai ouvert l’Amiga pour la première fois. Pas mal de poussière, mais à part ça, tout me parait en ordre.

    Je n’ai pas vu la moindre goutte de liquide ou autre.

    Pour autant je ne vous cache pas que faute de moyens, je me contente de ne plus mettre en route ce pauvre A600.

    J’ai pu copier ce que je voulais pour l’instant. Les autres ADF existent ailleurs.

    Par ailleurs, son KickStart n’est pas le 37.350 mais le 37.300, juste ce qu’il faut pour le PCMCIA mais pas les disques durs de plus de 40Mo.

    Donc pour moi ce sera WinUAE, FS-UAE sous Linux.

     

    Merci pour votre accueil très chaleureux. :good:

    #104076
    BelfediaBelfedia
    • Level 3
    • Messages : 84

    Bienvenue !

    Les condos peuvent se mettre à fuir mm éteint (c’est chimique c’est l’age).

    Donc un conseil si tu veux garder ton A600, des que les finances vont mieux, croit nous c’est une priorité ;)

    J’en ai 2 qui attendent que j’ai de meilleurs fonds aussi !

    #104086
    slack
    • Level 5
    • Messages : 196

    Regarde la vidéo suivante :

    La chaine d'Halifax.

    Cela n’est pas parce que l’on ne voit rien qu’il n’y a pas de  coulures cachées sous les condensateurs.

    Ne plus allumer limite les dégâts mais ne traîne pas à le faire recaper.

    Lorsque tu le confiera à un professionnel, ce dernier pourra probablement upgrader le kickstart.

    Je te souhaite plein de bonheur avec l’amiga, simulé ou réel.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
Viewing 7 replies - 1 through 7 (of 7 total)
  • Vous devez être connecté pour répondre à ce sujet.