Amiga – GrafX 2 : Nouvelle version du logiciel de dessin bitmap

Forum News Room Actualités Amiga – GrafX 2 : Nouvelle version du logiciel de dessin bitmap

Ce sujet a 10 réponses, 5 participants et a été mis à jour par Jim Jim, il y a 1 an et 2 mois.

11 sujets de 1 à 11 (sur un total de 11)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #12684
    Amiga France
    Amiga France

      GrafX2 2.25GrafX 2 est un logiciel de dessin bitmap directement inspiré de Deluxe Paint et de Brilliance. Spécialisé dans le dessin dit « pixel art », il inclue un large panel d’outils et d’effets qui vous faciliteront la vie lors de la création de graphismes détaillés fais à la souris. A noter tout de même que ce port SDL requiert au minimum une carte graphique et un fpu pour fonctionner. Certainement un tool intéressant pour les possesseurs de cartes Vampire mais qui ne saurait remplacer un bon Brillance ou PPaint pour les configurations plus standards.

      Plus d’information et téléchargement de la version 2.5 sur le site AmiSoft.

      Jim Neray
      Remerciement à Aladin pour avoir signalé cette sortie sur nos forums.

      Vous aimez Amiga France ? Alors aidez nous en partageant et en participant au forum. =)



      #12700
      Jeeg
      Jeeg
      • Level 4
      • Messages : 103

      Dommage, ne semble pas fonctionner sur un 500+ équipé d’une Vampire v2+.

      Vivement une prochaine version !

      #12702
      Staff
      Aladin
      Aladin
      • Level 21
      • Messages : 6794

      bizarre, il est supposé être prévu pour vampire. L’autre portage sur le site, Netsurf, fonctionne chez toi?

      #12715
      Staff
      Jim
      Jim
      • Level 17
      • Messages : 3865

      @Jeeg : Tu as quoi comme système ?

      A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
      A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

      #12720
      gibs
      gibs
      • Level 9
      • Messages : 902

      Il est RTG, tu es bien en RTG ?

      :heart: Team Apollo :heart:

      #12721
      Jeeg
      Jeeg
      • Level 4
      • Messages : 103

      @Aladin, je viens d’essayer la version 3.6 pas de soucis par contre la 3.7 plante quand je quitte.

      @Jim, ApolloOS v43, c’est du 3.9 customisé ;-)

      @Gibs, oui absolument, je suis bien en RTG

      #12724
      Staff
      Jim
      Jim
      • Level 17
      • Messages : 3865

      Ok ApolloOS ca répond directement à la question des libs qui pourrait manquer. As tu installer le softFPU ? Il me semble avoir aperçu qu’un FPU est indispensable  :scratch:

      A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
      A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

      #12734
      Jeeg
      Jeeg
      • Level 4
      • Messages : 103

      @Jim, je suis un boulet car je n’avais pas vu cette information, en activant Femu cela fonctionne, merci bien. :good:

      #12771
      Staff
      Jim
      Jim
      • Level 17
      • Messages : 3865

      Content que ton soucis soit réglé.  ;-)

      A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
      A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

      #20992
      Jeeg
      Jeeg
      • Level 4
      • Messages : 103

      Pas de soucis de votre côté avec la version 2.8 du Core et Coffin R49 ?

      Car de mon côté, cela ne fonctionne plus. :cry:



      #20993
      Staff
      Jim
      Jim
      • Level 17
      • Messages : 3865

      Erf.

      Pas testé je n’ai pas installé la partie RTG de la vampire  :unsure:

      A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
      A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    Partager sur vos réseaux sociaux préférés :
    Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
    11 sujets de 1 à 11 (sur un total de 11)

    Vous devez être connecté pour répondre à ce sujet.