Jeux problèmatiques avec WHDLoad sous émulation (PI et X86)

Forum Autour de l’Amiga Amiga OS 4 – MorphOS – UAE – AROS Jeux problèmatiques avec WHDLoad sous émulation (PI et X86)

Ce sujet a 55 réponses, 4 participants et a été mis à jour par Zarnal Zarnal, il y a 1 semaine et 4 jours.

11 sujets de 46 à 56 (sur un total de 56)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #42917
    Outlaw
    Outlaw
    • 38 Messages

    @Zarnal :
    Mystical –> Le logo « infogrames » s’affiche puis plus rien, écran noir.
    Batman the movie –> Aucun soucis, le jeu marche (test avec la 1.4)

    Amiga 1200, Blizzard 060 PPC, BVision, Mediator, FastATA
    www.outlaw-site.com



    #42918
    Staff
    Zarnal
    Zarnal
    • 1 774 Messages

    Mystical : à refaire avec l’ipf et c’est Ok.

    Batman the Movie : en fait c’était une mauvaise extraction sous Win.

     

    Nouveaux jeux :

    Operation Jupiter

    Game over direct (comme sur 500 non totalement cyclé). Pas trouvé de solution pour l’heure pour 1200.

    Edit : problème spécifique à WinUae. Desactiver Wait for blitter.

    Enchanted Land

    Les sprites clignotent à partir du 020+. Dans la TODO liste du slave.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #42973
    Outlaw
    Outlaw
    • 38 Messages

    Petit retour sur tes deux jeux :)
    Operation Jupiter –> le jeu démarre puis retour au WB avec une fenêtre d’erreur : dos error #205
    Enchanted Land –> pas de problème particulier à part que j’arrive pas a$y jouer :D:D trop dur :D

    Amiga 1200, Blizzard 060 PPC, BVision, Mediator, FastATA
    www.outlaw-site.com

    #42986
    Staff
    Zarnal
    Zarnal
    • 1 774 Messages

    Déja eu ce souci avec operation jupiter (après l’intro, lorsque l’image des 2 militaires apparait) mais je l’ai réglé. Je ne sais plus comment :lol:   :lol:   :lol: . Je vais retrouver. Tu as utilisé une version qui circule ou l’ipf ? Une des deux est la bonne.

     

    Pour enchanted land, tu as pris ta config à base de 68000 ?

    Je vais peut être créer un tableau (pas ce soir) avec les problèmes et solutions déja évoqués.

    Un souci semble également se présenter avec venus the flytrap. :unsure:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #42996
    Outlaw
    Outlaw
    • 38 Messages

    Oui ma config n’a pas bougée, toujours en 68000. Je prépare une 2e config à base de 68020+AGA :)
    Pour ce qui est de la version des jeux, je me fournis sur WHDownload et je prends la dernière version du jeu.

    Edit :  Venus the flytrap –> Juste un petit bug sur le coté droit, des lignes qui apparaissent et disparaissent mais rien de méchant.

    Amiga 1200, Blizzard 060 PPC, BVision, Mediator, FastATA
    www.outlaw-site.com

    #43000
    Staff
    Zarnal
    Zarnal
    • 1 774 Messages

    Oui ma config n’a pas bougée, toujours en 68000. Je prépare une 2e config à base de 68020+AGA :) Pour ce qui est de la version des jeux, je me fournis sur WHDownload et je prends la dernière version du jeu. Edit : Venus the flytrap –> Juste un petit bug sur le coté droit, des lignes qui apparaissent et disparaissent mais rien de méchant.

    Cela explique que enchanted land fonctionne. :-p

    Venus the Flytrap est totalement Ok avec l’intro + ipf.

    Pour ma config principale c’est du EC020 AGA totalement cyclée + 8 Mo.

    J’ai également une 040/060 avec chipset cyclé sous le coude. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #43007
    Outlaw
    Outlaw
    • 38 Messages

    Le gros inconvénient pour moi de la config 68000, c’est les couleurs du WB :D c’est pas super beau et çà rame quand meme pas mal, c’est juste bon pour lancer les jeux :D

    Amiga 1200, Blizzard 060 PPC, BVision, Mediator, FastATA
    www.outlaw-site.com

    #43017
    Staff
    Zarnal
    Zarnal
    • 1 774 Messages

    Pourquoi alors ne pas utiliser tiny launcher ? Au moins tu as une interface agréable.

    Tu auras juste à modifier la startup. Si ce n’est que pour jouer c’est une option viable au 68000.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #43025
    Outlaw
    Outlaw
    • 38 Messages

    je ne suis pas fan de l’interface :)

    Amiga 1200, Blizzard 060 PPC, BVision, Mediator, FastATA
    www.outlaw-site.com

    #43032
    Staff
    Zarnal
    Zarnal
    • 1 774 Messages

    Par contre il y a quelques jeux qui peuvent poser souci avec des dégradés copper (Agony, Shadow Fighter, Lionheart par exemple). Ce ne sont pas des soucis d’émulation.

    Ils semblent jouer avec l’entrelacement des cathodiques, 2 solutions :

    1. Sortir sur CRT, la meilleure chose à faire puisque c’est pensé pour.

    2. Sous WinUae, sélectionner dans display Double fields mais cela engendre un nouveau souci d’artefacts (entrelacement, flickering) sur LCD standard. Pour le Pi et Amibian, je ne sais pas trop si cette option est dispo. A vérifier.

    Pour lionheart, il suffit d’appuyer sur la touche I.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #43084
    Staff
    Zarnal
    Zarnal
    • 1 774 Messages

    Autre chose : Quelqu’un pourrait il tester sur hard Tube Warriors afin de voir si la merdouille entourée apparait ? Merci.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
11 sujets de 46 à 56 (sur un total de 56)

Vous devez être connecté pour répondre à ce sujet.