Bug/glitch tracking WinUae/FPGA/A1200 stock

Forum Amiga Divers Bug/glitch tracking WinUae/FPGA/A1200 stock

Ce sujet a 292 réponses, 5 participants et a été mis à jour par Zarnal Zarnal, il y a 3 mois et 1 semaine.

15 sujets de 256 à 270 (sur un total de 293)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #54991
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    1000 excuses. C’est pour cela que je n’avais pas fait de report avant (avec les 1996) mais conservé la vidéo sur mon disque, je n’ai pas revérifié la taille à midi. Je continue demain. Je n’ai pas eu trop de pb avec ce que j’ai testé aujourd’hui. Il y en a une mais elle est également trop grosse.

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #54998
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Un  » cas de conscience  » avec Skarla-Authentik : J’ai deux brèves pétouilles parasitaires/flash lors des scènes du nounours. Si je passe en double fields elles disparaissent et tout est Ok. Je dois en conclure qu’il s’agit juste d’un souci d’entrelacement et non pas d’un souci d’émulation.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55002
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Quelques Adf :

    Necropolis-Back to Living

    Souci de transition trèèèès bref après la première scène, mais il y a un truc qui saute aux yeux. Cela ne ressemble pas trop au screenshot mais tu ne pourras pas le rater si il est présent sur hard.^^

    Puis, ce qui ressemble à une ligne normale sur LCD 1/4 de pixel (si tu vois ce que je veux dire) en bas de cette scène (n’apparait pas trop sur la capture, on la distingue un peu dans le rouge en bas).

     

    Silents-Soulkitchen :

    Disk 1

    Disk 2

    Peux tu me confirmer sur hard le souci d’initialisation des sprites sur Dk lors de la séquence du tunnel ?

     

    Oxygène-Indigo

    (2 disquettes)

    Glitchs réguliers tout en bas lors du défilement lors des crédits (il faut attendre un peu). Ce n’est pas une zone hors écran.

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55016
    donamiga
    donamiga
    • Level 5
    • Messages : 150

    soulkitchen : probleme connu. non confirmé sur hard. j’ai reussi un jour à ne plus avoir les barres sur winuae, mais ça desync la suite. reglé avec whdload.

    necropolis : 1re image non confirmé hard. le truc du 1/4 de poil,  je crois oui.

    oxygene : confirmé hard

     

    the blitter end

    #55018
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    soulkitchen : probleme connu. non confirmé sur hard. j’ai reussi un jour à ne plus avoir les barres sur winuae, mais ça desync la suite. reglé avec whdload.

    Plus généralement, pour les initialisations de sprites c’est 1 fois sur 2. Tu prends l’intro Ga des shadocks par exemple, il y a confirmation sur hard (au 030) pour le sprite.

    oxygene : confirmé hard

    Agréablement surpris.

    necropolis : 1re image non confirmé hard. le truc du 1/4 de poil, je crois oui.

    Il faudra que je la vérifie sur un autre PC. A chaque fois Youtube me la vire à l’upload. Je me demande si c’est bien un souci d’émulation à proprement parler. Ou bien un simple bazar d’entrelacement.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55055
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    The Interceptors-Blue

    La séquence du tunnel en plein écran est corrompue en bas.

     

    BlackBox-Symposium Invitation

    Ligne blanche tout en haut n’étant pas en zone hors écran.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55057
    donamiga
    donamiga
    • Level 5
    • Messages : 150

    blue : non confirmé hard

    blackbox : confirmé hard

     

    the blitter end

    #55058
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Aujourd’hui, j’ai eu un tas de soucis avec quelques démos. Je vais t’en proposer 2 pour ce soir, les deux autres étant des soucis de timings confirmés (Anadune-Collage, X-Crew-Catching Eyes entre autres).

    La seule pour ce soir sera donc :

    Illusion-Contactro

    Lors des flashs blancs de cette séquence, le fond d’écran semble affecté. C’est ultrabref à chaque flash. J’ai réussi à capturer le truc.

    Sur cette vidéo à 1:47, on distingue bien le phénomène :

     

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55059
    donamiga
    donamiga
    • Level 5
    • Messages : 150

    non, c’est normal : c’est la couleur de fond qui flash en blanc sur le motif bleu qui a du noir dessous.

    moi ce qui m’inquiete plus c’est l’effet « feu » rouge et l’autre vert après « present » et « contactro » qui merde completement sur hard, voire même fait planter tout le binz sous WB (ecran rouge, meme en redemarrant guru 1FFFF quelque chose…)

     

    the blitter end

    #55061
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    J’avais testé en bootant de la disquette.

    Je viens de réessayer sous WB et elle va jusqu’à la fin.

    Si ce n’est un centrage légèrement douteux de la scène du feu, pas de plantage.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #55073
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Cncd/Parallax-Psilocybin (trop grosse)

    4 glitchs-3 confirmés sur hard (vidéo). 1 non confirmé sur hard

    Vidéo sur hard (à 1:37)

     

    Bilan provisoire au 15/04 :

    355 démos/intros testées 32 problématiques

    On redescend à 90.9% de réussite contre 91.8% la semaine dernière. Cette semaine j’ai eu une sacrée série de problématiques, cela arrive parfois, l’inverse est aussi vrai. Compte tenu du cyclage inexact du 020, je m’attendais à bien pire. Mais je reste persuadé qu’au final nous serons entre 80 et 90% compte tenu des circonstances.

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55100
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Encore trop gros. Je pense que c’est normal par rapport à la musique. C’est propre. Mais j’ai quand même un doute. Transition à partir de 0:29 jusqu’à la première scène.

    Balance-Embryo

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55102
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Led-Flavour

    Glitch horizontal sur la scène de l’anneau par moments (surtout sur la fin)

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #55103
    donamiga
    donamiga
    • Level 5
    • Messages : 150

    la precedente tient sur un disk HD 1.76 Mo, mais je ne sais pas si le gotek reconnais ce format (ou un drivers pour le HD)

     

    the blitter end

    #55104
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Pour le gotek et la dk HD, je ne sais pas.

    Le truc, c’est qu’en plus de cela pour elle il faut faire une assignation (comme certaines autres grosses prods).

    Assign Embryo: DHx:Monrepertoire

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 256 à 270 (sur un total de 293)

Vous devez être connecté pour répondre à ce sujet.